Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Bug in Polyboard when exporting to WoodWop MPR
October 21, 2017
10:19 am
Avatar
Stefan

Forum Posts: 605
Member Since:
November 8, 2013
Thanked 120 times in 605 posts
Reputation: 6030
sp_UserOfflineSmall Offline

Hi Pero, thanks for your message. Can you go to Help menu > About and post a screen shot of the about box that pops up so we can verify your licence. Thanks

about_polyboard_button.pngImage Enlarger

about_polyboard_screenshot.pngImage Enlarger

October 21, 2017
4:03 am
Avatar
Pero Savic

Forum Posts: 2
Member Since:
October 20, 2017
Thanked 0 times in 2 posts
Reputation: 11
sp_UserOfflineSmall Offline

Cabinet file is attached in first post. 

Error is manifesting only when I use inner tooling to split board to make two table legs (I created table legs based on tutorial “” where you created top rails).

On attached cabinet file you can see that when exported to WoodWop, part “vertical division” doesn’t have side holes that are present in Polyboard, only top holes.

On question about who bought Polyboard, I don’t know. This program is on computer on my work where I recently started to work, not my own (at home I have demo version).

October 20, 2017
6:28 pm
Avatar
Ness

Forum Posts: 1681
Member Since:
October 4, 2012
Thanked 492 times in 1681 posts
Reputation: 20711
sp_UserOfflineSmall Offline

Hi Pero,

We have hundreds if not thousands of clients using Polyboard with WoodWop and have no complaints about compatibility or missing holes.

The problem is possibly coming from a bad configuration or the post processor. 

Please post the Polyboard file that is creating this problem so that we can look into it.

Please also tell us who you bought Polyboard as you do not figure in our client database and we do not support pirated versions.

Note that pirated or cracked versions will not only often function badly but can actually damage your computer and make it necessary to reformat hard disks if you need to update your software.

best regards,

Ness

October 20, 2017
6:19 pm
Avatar
Pero Savic

Forum Posts: 2
Member Since:
October 20, 2017
Thanked 0 times in 2 posts
Reputation: 11
sp_UserOfflineSmall Offline

When I export to WoodWop (I also tried to DXF, error is the same) there are errors in exported files.

Error is that the not all drilling holes are present on exported parts.

On attached file you can see part of simple table and how parts are connected, but when you export to WoodWop, some parts don’t have drilling holes on them rendering exported parts useless.

PolyBoard is v6.05d.

Forum Timezone: Europe/London

Most Users Ever Online: 64

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

terry: 253

mark nichols: 119

jimbouk: 105

Christopher Paré: 97

syslab: 79

Jack Travis: 66

Duayne Naugle: 63

Peter Brown: 62

Rafal Meckovski: 58

Thusitha Karunatilake: 54

Member Stats:

Guest Posters: 2

Members: 86888

Moderators: 4

Admins: 3

Forum Stats:

Groups: 2

Forums: 8

Topics: 943

Posts: 5629

Newest Members:

hangfung hangfung, Sonny Roy, Steeven Robert, judah pearl, Joshua Rich, Rodrigo Cortez, mbaba baba, Developer Mts, silver flyer, silver flyer

Moderators: michel melon: 241, D-Alexandre: 113, admin: 0, urbanelement: 0

Administrators: Ness: 1681, Stefan: 605, Carole Bosy: 19