Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Can't find the quick design toolbars
Avatar
Carole Bosy


Forum Posts: 73
Subscriber Since:
August 23, 2016
Thanked 18 times in 73 posts
Reputation: 819
sp_UserOfflineSmall Offline
2
June 22, 2020 - 9:28 am
sp_Permalink sp_Print

Hi,

It’s perhaps your anti-virus which has blocked the installation of the Quick Design folder.

Can you make a screen capture of your desktop and post it here?

It can be also because Polyboard is not linked to the libs, please watch the video “Link Quick Design Libraries to Polyboard” at the bottom of this page.

Hope it will help

Regards,

Carole

Avatar
Toluwalope Ogunleye

Forum Posts: 1
Subscriber Since:
August 14, 2018
Thanked 0 times in 1 posts
Reputation: 7
sp_UserOfflineSmall Offline
1
June 21, 2020 - 4:41 pm
sp_Permalink sp_Print sp_EditHistory

Hello,

After installing the quickdesign, I couldn’t find the toolbars upon opening the polyboard. I also noticed that only the polyboard examples folder was showing on my desktop.

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: adfgasdfasdf tryhrdfg
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 140
Tom Cleaver: 107
jimbouk: 105
syslab: 97
Christopher Paré: 97
Duayne Naugle: 89
Conor Devoy: 78
Jack Travis: 77
Kerf Works: 75
Newest Members:
Talent Jameson
Vlad Cristian
maria torres
Mikael Johansson
ashish rathi
Maurici Araguz
Jesse Zamjahn
Ns S
hassan fadlallah
tshuxeko shivambu
Forum Stats:
Groups: 2
Forums: 8
Topics: 1363
Posts: 7632

 

Member Stats:
Guest Posters: 4
Members: 118643
Moderators: 0
Admins: 7
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, ipatrick