Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Install problem
Avatar
Andrew Gibson

Forum Posts: 4
Subscriber Since:
May 18, 2021
Thanked 0 times in 4 posts
Reputation: 21
sp_UserOfflineSmall Offline
6
May 20, 2021 - 10:11 am
sp_Permalink sp_Print

In the command line:

PC\Desktop\polyboard-lib-v7.1\setup\polyboard7-lib.reg

the folder in bold and under lined does not actually exist.

I went directly to the setup folder and double clicked the polyboard7-lib.reg file and it did what I assume it was meant to.

laughlaughlaugh

Avatar
michel melon
Belgium

Forum Posts: 809
Subscriber Since:
August 7, 2014
Thanked 165 times in 809 posts
Reputation: 8178
sp_UserOfflineSmall Offline
5
May 20, 2021 - 9:56 am
sp_Permalink sp_Print

Hi Andrew,

 

Can you tell which path was the issue for you?

 

regards

Michel 

Avatar
Andrew Gibson

Forum Posts: 4
Subscriber Since:
May 18, 2021
Thanked 0 times in 4 posts
Reputation: 21
sp_UserOfflineSmall Offline
4
May 19, 2021 - 10:04 pm
sp_Permalink sp_Print

Hi Michel

 

I have solved the problem. There is a folder in the command path which doesn't exist. I found the regedit file in the setup and ran it. It seems to have worked. Time will tell.

Avatar
Andrew Gibson

Forum Posts: 4
Subscriber Since:
May 18, 2021
Thanked 0 times in 4 posts
Reputation: 21
sp_UserOfflineSmall Offline
3
May 19, 2021 - 5:13 pm
sp_Permalink sp_Print

Hi Michel

These are the errorsUntitled-1.jpgImage Enlarger

Untitled2-1.jpgImage Enlarger
Untitled3-1.jpgImage Enlarger
Untitled4-1.jpgImage Enlarger

sp_PlupAttachments Attachments
Avatar
michel melon
Belgium

Forum Posts: 809
Subscriber Since:
August 7, 2014
Thanked 165 times in 809 posts
Reputation: 8178
sp_UserOfflineSmall Offline
2
May 19, 2021 - 4:29 pm
sp_Permalink sp_Print

Hi Andrew

 

these are not errors. The file needs to register in your registry and you should accept it. Unless you get another message. If so please add a screenshot of it. We need to see the problem 

 

regards

Michel 

The following users say thank you to michel melon for this useful post:

Andrew Gibson
Avatar
Andrew Gibson

Forum Posts: 4
Subscriber Since:
May 18, 2021
Thanked 0 times in 4 posts
Reputation: 21
sp_UserOfflineSmall Offline
1
May 19, 2021 - 4:17 pm
sp_Permalink sp_Print

I can't get off the ground with this. When the end of the libraries install happens I get 2 errors to do with updating the registry. Then when I open the program there are no design tool bars. Any idea what may be the problem?

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: rimy orozco, Arngrímur Joensen
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 157
Kerf Works: 143
Tom Cleaver: 137
Duayne Naugle: 121
Conor Devoy: 114
jimbouk: 105
Syslab Corp: 103
Christopher Paré: 97
Stu Robertson: 92
Newest Members:
evool ster
Yannick Mauget
Natasia Bachman
EJ Lopez
jesus alvarez alonso
Pawel Gorski
Hüseyin UYSAL
Vernon Sissing
Vernon Sissing
Vahan Yeghiazaryan
Forum Stats:
Groups: 2
Forums: 8
Topics: 1820
Posts: 9786

 

Member Stats:
Guest Posters: 4
Members: 144417
Moderators: 0
Admins: 12
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner, Darren