Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Missing Cutting List and Cabinets
Avatar
rob kleber

Forum Posts: 11
Subscriber Since:
November 24, 2017
Thanked 1 times in 11 posts
Reputation: 85
sp_UserOfflineSmall Offline
8
January 14, 2019 - 3:22 pm
sp_Permalink sp_Print

Hi Ness,

I'll make sure I'm at my desk at noon.

Thank you!
Rob

Avatar
Ness

Forum Posts: 1939
Subscriber Since:
October 4, 2012
Thanked 547 times in 1939 posts
Reputation: 23380
sp_UserOfflineSmall Offline
7
January 14, 2019 - 10:07 am
sp_Permalink sp_Print

Hi Rob,

Can we have a quick TeamViewer session so I can look at your config?

If you have time today I can give you a call around 12am your time. 

Best regards,

Ness

Avatar
rob kleber

Forum Posts: 11
Subscriber Since:
November 24, 2017
Thanked 1 times in 11 posts
Reputation: 85
sp_UserOfflineSmall Offline
6
January 12, 2019 - 9:30 pm
sp_Permalink sp_Print

Hi Ness,

Great to hear from you! I hope you had a wonderful year. How fast time flies.

I just tried reinstalling, and it is the same situation. When I open Polyboard, a few separate warning boxes pop up that say materials, etc, access denied, cannot open. Sorry, but I don't know how to resolve this.

Any assistance will be greatly appreciated.

Thank you,
Rob

Avatar
Ness

Forum Posts: 1939
Subscriber Since:
October 4, 2012
Thanked 547 times in 1939 posts
Reputation: 23380
sp_UserOfflineSmall Offline
5
January 11, 2019 - 9:31 am
sp_Permalink sp_Print sp_EditHistory

Hi Rob,

Can you try our  new installer that we have just made for Quick Design.

You can download it from the download page here:

https://wooddesigner.org/polyb.....-software/

Cheers,

Ness

Avatar
rob kleber

Forum Posts: 11
Subscriber Since:
November 24, 2017
Thanked 1 times in 11 posts
Reputation: 85
sp_UserOfflineSmall Offline
4
January 10, 2019 - 3:28 pm
sp_Permalink sp_Print

Hi Alexandre,

I reinstalled Polyboard and the libraries, but unfortunately it didn't work. I received a message saying "Cannot import in: Error opening the file." I just remembered I had a Teamviewer session with Ness last year when I first downloaded the software because I had the same issue. He fixed it in a minute. 

Is it possible to send me the path so I can do what he did in connecting the libraries with the Polyboard? If not, can I get a Teamviewer session to have one of your team do it for me?

Thank you,
Rob

Avatar
Alex
FRANCE

Forum Posts: 964
Subscriber Since:
January 20, 2017
Thanked 243 times in 964 posts
Reputation: 10901
sp_UserOfflineSmall Offline
3
January 9, 2019 - 12:50 pm
sp_Permalink sp_Print sp_EditHistory

Hi,

I'm not sure what is causing your problem.

As a first step can you try to reinstall polyboard, this procedure will not make any changes to your configuration

https://wooddesigner.org/polyb.....-software/

Just download installpolyoard.exe and install it again without uninstalling it before.

let us know if you still have problems.

All the best, Alexandre

Avatar
rob kleber

Forum Posts: 11
Subscriber Since:
November 24, 2017
Thanked 1 times in 11 posts
Reputation: 85
sp_UserOfflineSmall Offline
2
January 8, 2019 - 10:15 pm
sp_Permalink sp_Print

Hi,

I just saw another previous file where an entire wall of cabinetry is now one large wall of cabinetry simply named "Model". All the individual cabinets that I built are missing. Seems every time I restart the program, changes are being made?

Thank you,
Rob

Avatar
rob kleber

Forum Posts: 11
Subscriber Since:
November 24, 2017
Thanked 1 times in 11 posts
Reputation: 85
sp_UserOfflineSmall Offline
1
January 8, 2019 - 8:53 pm
sp_Permalink sp_Print

Hi,

I started to use the software after having no issues for a year. and there are areas missing. When opening the cutting list, the pull down menu says <nil panel>.

Also, when trying to add a cabinet, all the original options are missing. The only choices are Box, L shaped, Angle, Free and from a file.

This happens in previous built files, as well as trying to start a new file. How can I bring all the missing components back?

Thank you,
Rob

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: rimy orozco, Arngrímur Joensen
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 157
Kerf Works: 143
Tom Cleaver: 137
Duayne Naugle: 121
Conor Devoy: 114
jimbouk: 105
Syslab Corp: 103
Christopher Paré: 97
Stu Robertson: 92
Newest Members:
evool ster
Yannick Mauget
Natasia Bachman
EJ Lopez
jesus alvarez alonso
Pawel Gorski
Hüseyin UYSAL
Vernon Sissing
Vernon Sissing
Vahan Yeghiazaryan
Forum Stats:
Groups: 2
Forums: 8
Topics: 1820
Posts: 9786

 

Member Stats:
Guest Posters: 4
Members: 144419
Moderators: 0
Admins: 12
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner, Darren