Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Quickdesign toolbars
Avatar
Stefan

Forum Posts: 736
Subscriber Since:
November 8, 2013
Thanked 129 times in 736 posts
Reputation: 6912
sp_UserOfflineSmall Offline
10
May 28, 2020 - 1:31 pm
sp_Permalink sp_Print

We do periodically release new translations but unfortunately we don’t offer those 3 yet. Sorry

Avatar
goro iliev

Forum Posts: 3
Subscriber Since:
October 22, 2019
Thanked 0 times in 3 posts
Reputation: 16
sp_UserOfflineSmall Offline
9
May 28, 2020 - 1:26 pm
sp_Permalink sp_Print

Im from Bulgaria.In polyboard not bulgarian,not russian,not serbian….

Avatar
Stefan

Forum Posts: 736
Subscriber Since:
November 8, 2013
Thanked 129 times in 736 posts
Reputation: 6912
sp_UserOfflineSmall Offline
8
May 28, 2020 - 1:11 pm
sp_Permalink sp_Print

Hi Goro, I’m not sure I understand. What language do you need Polyboard in?

Avatar
goro iliev

Forum Posts: 3
Subscriber Since:
October 22, 2019
Thanked 0 times in 3 posts
Reputation: 16
sp_UserOfflineSmall Offline
7
May 28, 2020 - 9:57 am
sp_Permalink sp_Print
Thanks. But I started translating it, and the translation doesn't work on other versions ..
And learning a foreign language is difficult for me.
 
Avatar
Stefan

Forum Posts: 736
Subscriber Since:
November 8, 2013
Thanked 129 times in 736 posts
Reputation: 6912
sp_UserOfflineSmall Offline
6
May 28, 2020 - 7:45 am
sp_Permalink sp_Print

Hi, that version didn’t include the new save and restore feature. If you sign up for Premium Support, we can set you up with the correct version of Polyboard 6 to enable this. 

We can also help you to activate your toolbars if you’re having a problem with this.

Best regards, Stefan

Avatar
goro iliev

Forum Posts: 3
Subscriber Since:
October 22, 2019
Thanked 0 times in 3 posts
Reputation: 16
sp_UserOfflineSmall Offline
5
May 26, 2020 - 9:16 pm
sp_Permalink sp_Print

this is valid for polyboard 6,04?

Avatar
Carole Bosy


Forum Posts: 71
Subscriber Since:
August 23, 2016
Thanked 18 times in 71 posts
Reputation: 809
sp_UserOfflineSmall Offline
4
February 12, 2020 - 7:48 am
sp_Permalink sp_Print

Hi Mike,

Run the .reg file in Polyboard-libs\settings folder.
Make sure PP settings are backed up or they will be over written.

You will find the reg.file in the QD libs folder>Set up, see screen captures below:

QD-Libs-folder.jpgImage Enlarger

Reg-file.jpgImage Enlarger

To save your PP settings or all your settings (if you have created methods, sub-methods…), click on Tools on the top menu, then Save parameters, screenshot below:

Save-PP-settings.jpgImage Enlarger

The best is to save your PP settings alone then save your others paramaters.

Hope it will solve your issue.

Regards,

Carole

sp_PlupAttachments Attachments

The following users say thank you to Carole Bosy for this useful post:

Alex
Avatar
Mike Gallo
Copenhagen, Denmark

Forum Posts: 21
Subscriber Since:
July 21, 2018
Thanked 0 times in 21 posts
Reputation: 107
sp_UserOfflineSmall Offline
3
February 11, 2020 - 4:32 pm
sp_Permalink sp_Print

Thanks for the quick response, but it didn’t help…

I cant activate the toolbars, as the option isn’t present…

Screenshot-2020-02-11-at-17.20.25.pngImage Enlarger

Avatar
Carole Bosy


Forum Posts: 71
Subscriber Since:
August 23, 2016
Thanked 18 times in 71 posts
Reputation: 809
sp_UserOfflineSmall Offline
2
February 10, 2020 - 7:08 am
sp_Permalink sp_Print sp_EditHistory

Hi Mike,

On the top menu click on View>Toolbars and Docking windows to check if they are ticked.
You can also restore your preferences in clicking on alt+enter.

Please watch screen capture below:

Restore-Tool-bars-and-preferences.jpgImage Enlarger

Hope it will help.

Let me know if it’s solved.

Have a nice day

Carole

Avatar
Mike Gallo
Copenhagen, Denmark

Forum Posts: 21
Subscriber Since:
July 21, 2018
Thanked 0 times in 21 posts
Reputation: 107
sp_UserOfflineSmall Offline
1
February 8, 2020 - 9:18 pm
sp_Permalink sp_Print

I’m having an issue restoring my quickdesign toolbars.  I recall, that during one of my team viewer tutorials, that they were removed to make room.  I haven’t been able to find a way to restore them…..

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: Vicente Morales, Alessandra Rodriguez
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 125
jimbouk: 105
Tom Cleaver: 98
syslab: 97
Christopher Paré: 97
Duayne Naugle: 81
Jack Travis: 77
Conor Devoy: 77
Rafal Meckovski: 62
Newest Members:
Nasurudeen Mohamed Jubair
Alessandra Rodriguez
Anthony McDonald
Brad Johnson
Brad Johnson
Vimal patel
Eliery Roblejo
Anthony Rankin
Jean ASSOSSOU
Richardson Sarabosing
Forum Stats:
Groups: 2
Forums: 8
Topics: 1244
Posts: 7117

 

Member Stats:
Guest Posters: 3
Members: 110141
Moderators: 0
Admins: 8
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Sunil Jaiswal, ipatrick