Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Quik Designer download problem
Avatar
Stefan

Forum Posts: 671
Subscriber Since:
November 8, 2013
Thanked 127 times in 671 posts
Reputation: 6536
sp_UserOfflineSmall Offline
9
January 2, 2019 - 10:15 am
sp_Permalink sp_Print

Hi Graham, thanks for confirming the issue has been resolved. Going forward, please let us know if you’d like a full demo of the software. All the best, Stefan

Avatar
Stefan

Forum Posts: 671
Subscriber Since:
November 8, 2013
Thanked 127 times in 671 posts
Reputation: 6536
sp_UserOfflineSmall Offline
8
January 2, 2019 - 9:28 am
sp_Permalink sp_Print

Hi Graham, we’re still talking about 2 separate things. Members tab at the top is to do with logging in on our website. But you must be logged in or you wouldn’t be able to post on the forum.

Polyboard and it’s libraries are on your computer, completely separate from our website.

We’ll set up a screensharing session with you to take a look. My colleague Carole will be in touch to offer you a date soon.

Thanks, Stefan

Avatar
Alex
FRANCE

Forum Posts: 209
Subscriber Since:
January 20, 2017
Thanked 91 times in 209 posts
Reputation: 3322
sp_UserOfflineSmall Offline
7
January 1, 2019 - 1:02 pm
sp_Permalink sp_Print sp_EditHistory

hi,

have you got SSD? that can create trouble for Q.D. installer.

the installer unzips files on c:/user…/desktop

if I’m right you must must unzip and install manually.

All the best, Alexandre

Avatar
Graham Eves

Forum Posts: 3
Subscriber Since:
December 29, 2018
Thanked 0 times in 3 posts
Reputation: 15
sp_UserOfflineSmall Offline
6
January 1, 2019 - 11:47 am
sp_Permalink sp_Print

Hi Stefan,

My problem is that although it looks as though I have successfully downloaded the Quick Designer Libraries, the folder does not appear on the desktop. As advised by Alex I watched the video on the download page and in that it shows a members tab within the black band at the top of the page, I have re-started the web page and my computer and logged-in a number of times but I still don’t have the members tab or the Quick Design Libraries.

Regards

Graham

Avatar
Stefan

Forum Posts: 671
Subscriber Since:
November 8, 2013
Thanked 127 times in 671 posts
Reputation: 6536
sp_UserOfflineSmall Offline
5
December 31, 2018 - 4:08 pm
sp_Permalink sp_Print

Hi Graham, can you make sure you’re logged in with your username and password on this page:

https://wooddesigner.org/login/

You’ll then have a black band at the top of the page, with your username shown top right. But the fact you’ve posted means you must have logged in.

Can you confirm again what the issue is, have you resolved accessing the Quick Design libraries? Is it now a log in problem on the site that is the problem?

Thanks

Avatar
Alex
FRANCE

Forum Posts: 209
Subscriber Since:
January 20, 2017
Thanked 91 times in 209 posts
Reputation: 3322
sp_UserOfflineSmall Offline
4
December 31, 2018 - 3:45 pm
sp_Permalink sp_Print sp_EditHistory

and

Avatar
Graham Eves

Forum Posts: 3
Subscriber Since:
December 29, 2018
Thanked 0 times in 3 posts
Reputation: 15
sp_UserOfflineSmall Offline
3
December 31, 2018 - 12:50 pm
sp_Permalink sp_Print

Hi Alex,

Even though I have registered and signed in, I do not have the Members tab in the grey band at the top of the page. I have closed and re-opened the web-page to start from scratch but still have the same result.

Regards

Graham

Avatar
Alex
FRANCE

Forum Posts: 209
Subscriber Since:
January 20, 2017
Thanked 91 times in 209 posts
Reputation: 3322
sp_UserOfflineSmall Offline
2
December 30, 2018 - 11:28 am
sp_Permalink sp_Print sp_EditHistory

Hi,

Can you close Polyboard first, then follow the video tutorial on this page:

https://wooddesigner.org/polyb…..-software/

All the best, Alex

Avatar
Graham Eves

Forum Posts: 3
Subscriber Since:
December 29, 2018
Thanked 0 times in 3 posts
Reputation: 15
sp_UserOfflineSmall Offline
1
December 30, 2018 - 9:54 am
sp_Permalink sp_Print

Hi,

I have downloaded and run the Quick Designer Libraries and at this stage should have a folder on the Desktop called PolyBoarb-lite.en but this has not appeared, please advise?

Regards

Graham Eves

Forum Timezone: Europe/London
Most Users Ever Online: 67
Currently Online: michel melon
17
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 119
jimbouk: 105
syslab: 97
Christopher Paré: 97
Jack Travis: 77
Duayne Naugle: 73
Rafal Meckovski: 62
Peter Brown: 62
Thusitha Karunatilake: 55
Newest Members:
red gum
Georgi Malakov
Gintaras Gasenas
david sobrino
luiza alo
Alex Aleman
Kasandra polowski
Fernando Jimenez
Georgios Zosis
Fuv I iv
Forum Stats:
Groups: 2
Forums: 8
Topics: 1097
Posts: 6397

 

Member Stats:
Guest Posters: 3
Members: 95083
Moderators: 2
Admins: 7
Administrators: Ness, Stefan, michel melon, Carole Bosy, admin, Sunil Jaiswal, ipatrick
Moderators: Alex, Laly Mulero