Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Set up issues
Avatar
Carole Bosy


Forum Posts: 64
Subscriber Since:
August 23, 2016
Thanked 17 times in 64 posts
Reputation: 748
sp_UserOfflineSmall Offline
5
July 29, 2019 - 6:24 am
sp_Permalink sp_Print

Hi Brian,

Happy to know that you have found a way to solve the issue.
Thanks for sharing it with us.

Best regards,

Carole

Avatar
Brian Taylor

Forum Posts: 2
Subscriber Since:
July 26, 2019
Thanked 0 times in 2 posts
Reputation: 10
sp_UserOfflineSmall Offline
4
July 27, 2019 - 6:45 am
sp_Permalink sp_Print

I had a similar problem where the Quick Design could not be added to Registry.

I found the *lib.reg files and right clicked then clicked on Merge. This has now given me the Quick Design tools and the 3D view ok.

  

Avatar
Brian Taylor

Forum Posts: 2
Subscriber Since:
July 26, 2019
Thanked 0 times in 2 posts
Reputation: 10
sp_UserOfflineSmall Offline
3
July 27, 2019 - 4:43 am
sp_Permalink sp_Print

Kevin Breen said
Hi

I have a similar problem. I cannot see any Quick cabinet tools etc and my view is always 2D flat.

Regards

Brian

I think my computer is blocking the install from setting up properly because of my built in spy ware. 

Is there a way around this as when I try to add a new cabinet I always get a 2d view by default, not the 3d view as shown in the introduction video.

My business partner tried it and it works perfectly on his but his malware is not up to date. However I’m the one that will be using the software more regularly in my role

Help or suggestions would be appreciatedCapture.PNGImage Enlarger

  

Avatar
Stefan

Forum Posts: 693
Subscriber Since:
November 8, 2013
Thanked 129 times in 693 posts
Reputation: 6696
sp_UserOfflineSmall Offline
2
July 24, 2019 - 9:09 am
sp_Permalink sp_Print

Hi Kevin, further to our recent email discussions, this forum for free subscribers is reserved for general and pre-sale enquiries.

As you have a technical query, please sign up for Premium Support and post your query on the Polyboard forum.

There are options we can advise you on regarding your anti-virus, but it may just be a case of us explaining this feature in Polyboard.

Thanks

Avatar
Kevin Breen

Forum Posts: 1
Subscriber Since:
July 23, 2019
Thanked 0 times in 1 posts
Reputation: 5
sp_UserOfflineSmall Offline
1
July 23, 2019 - 9:31 pm
sp_Permalink sp_Print

Hi

I think my computer is blocking the install from setting up properly because of my built in spy ware. 

Is there a way around this as when I try to add a new cabinet I always get a 2d view by default, not the 3d view as shown in the introduction video.

My business partner tried it and it works perfectly on his but his malware is not up to date. However I’m the one that will be using the software more regularly in my role

Help or suggestions would be appreciatedCapture.PNGImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: Europe/London
Most Users Ever Online: 141
Currently Online: ibrahim ciftci
19
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 119
jimbouk: 105
syslab: 97
Christopher Paré: 97
Tom Cleaver: 91
Duayne Naugle: 81
Jack Travis: 77
Conor Devoy: 72
Rafal Meckovski: 62
Newest Members:
ibrahim ciftci
Marcus Hochstetler
pablo ale
Nati Girma
khurelbaatar erdembileg
NAGARJUNA REDDY
Ethan roids
Aaliyah Oshodi
Bryan Langdon
Lindani Dladal
Forum Stats:
Groups: 2
Forums: 8
Topics: 1162
Posts: 6735

 

Member Stats:
Guest Posters: 3
Members: 102255
Moderators: 1
Admins: 7
Administrators: Ness, Stefan, michel melon, Carole Bosy, admin, Sunil Jaiswal, ipatrick
Moderators: Alex