Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Disabling piece rotations in OptiNest
September 30, 2016
6:53 am
Avatar
Ness

Forum Posts: 1637
Member Since:
October 4, 2012
Thanked 484 times in 1637 posts
Reputation: 20291
sp_UserOfflineSmall Offline

Hi Kat,

Happy to hear it worked for you.

Can you sign your posts so that I know who I’m talking to.

Thanks.

All the best,

Ness

September 30, 2016
5:59 am
Avatar
Gabriel Lichauco

Forum Posts: 18
Member Since:
October 22, 2015
Thanked 0 times in 18 posts
Reputation: 93
sp_UserOfflineSmall Offline

Hi Ness! This is Kat using my boss’ account.

Thanks a lot! This has solved our issue. Will get in touch as queries arise.

All the best.

September 29, 2016
4:02 pm
Avatar
Ness

Forum Posts: 1637
Member Since:
October 4, 2012
Thanked 484 times in 1637 posts
Reputation: 20291
sp_UserOfflineSmall Offline

Hello Gabriel,

To nest directly from Polyboard use the Optinest Post Processeur.

Polyboard will open and import the cutting list into Optinest.

The separate parts will be displayed on the left.

Double click a part to bring up the nesting parameters tool box.

In the parts number box enter “0” to apply parameters to all the parts and set the rotation to 180°:

on-grain.pngImage Enlarger

Make sure that the grain direction is set to 0° (if that’s the way the sheet dimensions are set).  

If you need more help we can have a mini Team Viewer session.

Hope this helps,

All the best,

Ness

sp_PlupAttachments Attachments
September 27, 2016
9:40 am
Avatar
Gabriel Lichauco

Forum Posts: 18
Member Since:
October 22, 2015
Thanked 0 times in 18 posts
Reputation: 93
sp_UserOfflineSmall Offline

Hi.

We just purchased OptiNest to work with our PolyBoard and VCarve Pro. When we export directly from PolyBoard to OptiNest, there is no option for us to disable rotation of the pieces. This is crucial because we use boards with wood grains in most of our projects. When we export DXF directly from PolyBoard, the OptiNest window automatically opens but shows no dialog box for options. To solve this, we have already tried the following:

1) Edit “Orientation” in PolyBoard’s Post-Processor Options but it shows no option to disable rotations, reversals, etc.

1.pngImage Enlarger

2) When importing DXF through Pieces > Pieces DXF Import > then selecting all DXF from one material folder, there is an option to disable rotation and piece reversals but defeats the purpose of exporting directly from PolyBoard which computes for all the materials for the project already. From this, we’ll export the DXF from the folders individually which is tedious.

2.pngImage Enlarger

3) When pieces have already been nested, pieces’ rotation can be edited one by one. Even more tedious.

3.pngImage Enlarger

Is there a way we can disable rotation for all pieces before we import/export directly from PolyBoard? In VCarve this is fine because before we nest the pieces, there is a box that can be ticked if rotation should be applied or not. We can’t seem to find that in PolyBoard and OptiNest before nesting directly.

Thanks for the help!

sp_PlupAttachments Attachments
Forum Timezone: Europe/London

Most Users Ever Online: 64

Currently Online: michel melon
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

terry: 253

mark nichols: 119

jimbouk: 105

Christopher Paré: 97

Jack Travis: 66

Peter Brown: 62

Duayne Naugle: 60

Rafal Meckovski: 58

Thusitha Karunatilake: 52

Antony S Brighton: 47

Member Stats:

Guest Posters: 2

Members: 84371

Moderators: 4

Admins: 3

Forum Stats:

Groups: 2

Forums: 8

Topics: 910

Posts: 5437

Newest Members:

Sandipan Mukherjee, edgar reyes, Phama Thapelo, azael sierra, rajkumar vishwakarma, Not Important, vinh vu, warren mare, baba memon, Amit Dave

Moderators: michel melon: 235, D-Alexandre: 87, admin: 0, urbanelement: 0

Administrators: Ness: 1637, Stefan: 593, Carole Bosy: 17