Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Cabinet not opening in version 7
Avatar
Ness

Forum Posts: 1830
Subscriber Since:
October 4, 2012
Thanked 526 times in 1830 posts
Reputation: 22307
sp_UserOfflineSmall Offline
6
April 11, 2019 - 8:31 am
sp_Permalink sp_Print

Hi Tom,

They are working on it and we should have an update in a couple of days time.

Cheers,

Ness

Avatar
Tom Cleaver

Forum Posts: 32
Subscriber Since:
May 18, 2014
Thanked 1 times in 32 posts
Reputation: 190
sp_UserOfflineSmall Offline
5
April 10, 2019 - 8:07 am
sp_Permalink sp_Print

Hi Ness,

Any updates yet on the bugs/ fixes regarding these cabinets?

Regards

Tom

Avatar
Ness

Forum Posts: 1830
Subscriber Since:
October 4, 2012
Thanked 526 times in 1830 posts
Reputation: 22307
sp_UserOfflineSmall Offline
4
April 8, 2019 - 5:17 am
sp_Permalink sp_Print

Hi Tom,

I’ve sent your cabinets to the developer team for checking.

best regards,

Ness

Avatar
Tom Cleaver

Forum Posts: 32
Subscriber Since:
May 18, 2014
Thanked 1 times in 32 posts
Reputation: 190
sp_UserOfflineSmall Offline
3
April 5, 2019 - 4:18 pm
sp_Permalink sp_Print

Hi Ness,

Unfortunately I have another cabinet with the same problem. It was created in polyboard 7 but ‘failure upon generating the cabinet’ appears and then crashes.

Cabinet attached

Avatar
Ness

Forum Posts: 1830
Subscriber Since:
October 4, 2012
Thanked 526 times in 1830 posts
Reputation: 22307
sp_UserOfflineSmall Offline
2
April 5, 2019 - 5:43 am
sp_Permalink sp_Print

Hi Tom,

The development team has isolated the bug and are fixing  it.

They will be releasing an update ASP.

Best regards,

Ness

Avatar
Tom Cleaver

Forum Posts: 32
Subscriber Since:
May 18, 2014
Thanked 1 times in 32 posts
Reputation: 190
sp_UserOfflineSmall Offline
1
April 4, 2019 - 12:26 pm
sp_Permalink sp_Print

Hello,

I have a cabinet previously designed in polyboard 6. Upon opening in polyboard 7 it doesnt open saying ‘failure upon generating the cabinet’.

I have attached the cabinet

Forum Timezone: Europe/London
Most Users Ever Online: 64
Currently Online: 1234 1234
12
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 119
jimbouk: 105
Christopher Paré: 97
syslab: 97
Jack Travis: 77
Duayne Naugle: 73
Peter Brown: 62
Rafal Meckovski: 60
Thusitha Karunatilake: 55
Newest Members:
luke szoltysek
Steve Brosseau
Juan Armando Montufar
Sin Oz
John Gordon
Palesa Duba
Y Y
Luis Iwama
Cristian Cristi
tripuri sundar
Forum Stats:
Groups: 2
Forums: 8
Topics: 1088
Posts: 6293

 

Member Stats:
Guest Posters: 3
Members: 94038
Moderators: 3
Admins: 7
Administrators: Ness, Stefan, Carole Bosy, admin, Sunil Jaiswal, ipatrick, Talal
Moderators: michel melon, Alex, Laly Mulero