Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Can't open old-version PB PostProcessor in 6 version of PB
June 15, 2017
6:26 pm
Avatar
Ness

Forum Posts: 1727
Member Since:
October 4, 2012
Thanked 504 times in 1727 posts
Reputation: 21241
sp_UserOfflineSmall Offline

Hi Ain,

The development team has found that this is a Windows error message due to the fact that the exported PP file is incomplete.

They can’t seem to find why this error has happened . To look further into this problem, if still relevant, can you post the resulting PP file that couldn’t be imported?

All the best,

Ness

June 10, 2017
6:45 am
Avatar
Ness

Forum Posts: 1727
Member Since:
October 4, 2012
Thanked 504 times in 1727 posts
Reputation: 21241
sp_UserOfflineSmall Offline

Hi Ain,

This is a strange situation that I can’t reproduce on my computer.

I’ll ask the developers to look into it. While waiting you could just set the PP up in Polyboard 6 with the same values as you had in Polyboard 5.

The same goes for submethods and fittings that should open in 6.

To get old library elements into the new 6 libraries, you could set up a cabinet that contains theses elements open them in 6 and restore them.

If necessary we could set up a Team Viewer session to sort this out.

All the best,

Ness

June 7, 2017
7:19 am
Avatar
Ain Avi

Forum Posts: 28
Member Since:
April 1, 2015
Thanked 1 times in 28 posts
Reputation: 169
sp_UserOfflineSmall Offline

Hello, Ness!

I used the export/import functions of the PP options, but it didn’t worked. I attached the error-screen in last post.

Same problem with submethods and fittings.

Thanks!

Best regards,

Ain Avi

June 7, 2017
6:48 am
Avatar
Ness

Forum Posts: 1727
Member Since:
October 4, 2012
Thanked 504 times in 1727 posts
Reputation: 21241
sp_UserOfflineSmall Offline

Hi Ain,

Have you used the export/import functions of the PP options ?

export-pp.pngImage Enlarger

These should work fine between v5 et v6.

Otherwise can you tell us exactly what you have done to transfer you PPs?

All the best,

Ness

sp_PlupAttachments Attachments
June 6, 2017
12:04 pm
Avatar
Ain Avi

Forum Posts: 28
Member Since:
April 1, 2015
Thanked 1 times in 28 posts
Reputation: 169
sp_UserOfflineSmall Offline

Hello!

I can’t open old-version PB PostProcessor in 6 version of PB.

PrintScreen is attached.

Thanks!

Ain AviPB_PostProcessor.pngImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: Europe/London

Most Users Ever Online: 64

Currently Online: Nigel Lofthouse, Matt Rod
14 Guest(s)

Currently Browsing this Page:
2 Guest(s)

Top Posters:

terry: 253

mark nichols: 119

jimbouk: 105

Christopher Paré: 97

syslab: 95

Jack Travis: 72

Duayne Naugle: 63

Peter Brown: 62

Rafal Meckovski: 58

Thusitha Karunatilake: 55

Member Stats:

Guest Posters: 3

Members: 88921

Moderators: 4

Admins: 4

Forum Stats:

Groups: 2

Forums: 8

Topics: 979

Posts: 5804

Newest Members:

Cristobal Arriaga, Matt Rod, johnja alvarado, Ben Norman, patricio flores, gregory kilpatrick, Amit Vishwakarma, Magued Adel, faiz nafil, faiz nafil

Moderators: michel melon: 245, D-Alexandre: 143, admin: 0, urbanelement: 0

Administrators: Ness: 1727, Stefan: 610, Carole Bosy: 19, Sunil Jaiswal: 0