domino tooling issue|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
domino tooling issue
Avatar
Ness
Forum Posts: 1939
Subscriber Since:
October 4, 2012
sp_UserOfflineSmall Offline
2
July 16, 2014 - 6:01 am
sp_Permalink sp_Print

Hi Mark,

Have you set up the domino as a fitting on but jointed board or mitred boards?

domino-but-jointed.jpgImage Enlarger

mitred-fittings.jpgImage Enlarger

If they are set for mitred boards Polyboard will only find one part with an angled cut and set the mortises in that part.

As it finds no angled cut on the side it makes no mortise.

domino-on-slanted-side.jpgImage Enlarger

If you can’t find the problem send me your pb file and I’ll have look.

All the best,

Ness

Avatar
mark nichols

Forum Posts: 160
Subscriber Since:
May 18, 2014
sp_UserOfflineSmall Offline
1
July 14, 2014 - 5:41 pm
sp_Permalink sp_Print

Hi All

Just doing some tooling for domino slots on angled faces and I don’t seem to get the reference tooling in the opposite face.

The fitting and tooling links work perfect in 90deg faces, but disappear when working with angled faces.

Any ideas what I am doing wrong.domino_miss.pngImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 15
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Ness: 1939
Tom Cleaver: 162
mark nichols: 160
brendan kavanagh: 136
Conor Devoy: 135
Duayne Naugle: 130
Stu Robertson: 104
Zaheer Abbas: 89
Patrick Maylor: 63
Robert Coxhead: 63
Newest Members:
Dov Bolel
David Bragg
wstenholt@gmail.com
Michael Hofer
Chris Jackson
Anthony Penn
almys111
Keith Shelley
Kate Polak
zorsim
Forum Stats:
Groups: 2
Forums: 7
Topics: 2119
Posts: 11587

 

Member Stats:
Guest Posters: 4
Members: 267
Moderators: 0
Admins: 11
Administrators: Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren, Isaac