Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
dowdloads failed
Avatar
Jack Travis

Forum Posts: 77
Subscriber Since:
October 6, 2016
Thanked 0 times in 77 posts
Reputation: 389
sp_UserOfflineSmall Offline
9
June 12, 2017 - 10:41 pm
sp_Permalink sp_Print

Ness said
Hi Jack and Alex,

If you have both Polyboard 5 and 6 installed on your computer the latest Quick Design  libs will only work with 6.

Note also that with Polyboard Lite certain functions in the Quick Design  will not be activated.

If necessary we can set up a Team Viewer meeting to sort out your installation.

All the best,

Ness  

Alex.

did you see recent post to Ness?

Avatar
Jack Travis

Forum Posts: 77
Subscriber Since:
October 6, 2016
Thanked 0 times in 77 posts
Reputation: 389
sp_UserOfflineSmall Offline
8
June 11, 2017 - 5:55 pm
sp_Permalink sp_Print

Ness:

thanks for your input. things are a mess since I tried to update poly6.  I had to pay my computer tech over $100 so far to try and resolve. was on phone with Microsoft more than hour and everything checked out ok on their end. updated all drivers, etc. got to point where poly6&5 would not work. had to restore to june 8th and am now back to poly5 works and poly6 will not function. unfortunately I cannot reload my current project back into version 5 and I am at a standstill. 

before I tried to load V6 update, per your web page, I renamed poly libs file to “polyboard libs old”. I would like to rename it back to the original name but do not remember its’ name —– can you send it to me?

please be aware that all other functions and programs are working on this computer as designed.

if it comes down to it, can I uninstall poly6 and reinstall without loosing activation and access?

any suggestions would be greatly appreciated.

Avatar
Ness

Forum Posts: 1919
Subscriber Since:
October 4, 2012
Thanked 545 times in 1919 posts
Reputation: 23228
sp_UserOfflineSmall Offline
7
June 10, 2017 - 6:36 am
sp_Permalink sp_Print

Hi Jack and Alex,

If you have both Polyboard 5 and 6 installed on your computer the latest Quick Design  libs will only work with 6.

Note also that with Polyboard Lite certain functions in the Quick Design  will not be activated.

If necessary we can set up a Team Viewer meeting to sort out your installation.

All the best,

Ness

The following users say thank you to Ness for this useful post:

Jack Travis
Avatar
Alex
FRANCE

Forum Posts: 433
Subscriber Since:
January 20, 2017
Thanked 150 times in 433 posts
Reputation: 5919
sp_UserOfflineSmall Offline
6
June 8, 2017 - 12:34 pm
sp_Permalink sp_Print

Hello

In order to be clear quick design function only with the latest version of Polyboard 6.05+

here Polyboard et Quick Design lite

For last version of Quick Design Pro it here

To recalls in order to update your version you have to download the install in the link Polyboard, then reinstall and follow the update instruction

Old Lib still works with new version of Polyboard

Never uninstall Polyboard without copying the code provided at the end of the process under penalty of losing your license

There is no known concern with Windows 10 1703 and Polyboard 5 and 6

poly-5-and-6.PNG

All the best, Alexandre

sp_PlupAttachments Attachments

The following users say thank you to Alex for this useful post:

Jack Travis
Avatar
Jack Travis

Forum Posts: 77
Subscriber Since:
October 6, 2016
Thanked 0 times in 77 posts
Reputation: 389
sp_UserOfflineSmall Offline
5
June 7, 2017 - 11:47 pm
sp_Permalink sp_Print

Jack Travis said
NESS:

POLYBOARD 5 IS STILL FUNCIONAL.  

ALSO, REINSTALLED OLD LIB FILE AND PREVIOUS 6.0 LIGHT AND SYSTEM WORKED.  ????

Avatar
Jack Travis

Forum Posts: 77
Subscriber Since:
October 6, 2016
Thanked 0 times in 77 posts
Reputation: 389
sp_UserOfflineSmall Offline
4
June 7, 2017 - 11:28 pm
sp_Permalink sp_Print

NESS:

POLYBOARD 5 IS STILL FUNCIONAL.

Avatar
Jack Travis

Forum Posts: 77
Subscriber Since:
October 6, 2016
Thanked 0 times in 77 posts
Reputation: 389
sp_UserOfflineSmall Offline
3
June 7, 2017 - 11:24 pm
sp_Permalink sp_Print

Ness:

tried to download got “This app can`t run on your pc”.

using same pc as before.

will this run on Windows version 1703?

Avatar
Ness

Forum Posts: 1919
Subscriber Since:
October 4, 2012
Thanked 545 times in 1919 posts
Reputation: 23228
sp_UserOfflineSmall Offline
2
June 7, 2017 - 6:57 am
sp_Permalink sp_Print

Hi Jack,

The problem is that you haven’t got the latest version of Polyboard 6.05.

Just download and install the latest version and it should work with the latest Quick Design  libs.

All the best,

Ness

The following users say thank you to Ness for this useful post:

Jack Travis
Avatar
Jack Travis

Forum Posts: 77
Subscriber Since:
October 6, 2016
Thanked 0 times in 77 posts
Reputation: 389
sp_UserOfflineSmall Offline
1
June 6, 2017 - 7:26 pm
sp_Permalink sp_Print

tried to update poly light and quick design libraries but now can not load — path errors.

“Error 6.04e-light (version)  An unexpected Error occurred while loading a Curves library”

renamed lib before update as suggested — is this the problem?

how do I fix?

thanks

jack travis

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 140
Tom Cleaver: 107
jimbouk: 105
Christopher Paré: 97
syslab: 97
Duayne Naugle: 89
Conor Devoy: 78
Jack Travis: 77
Kerf Works: 75
Newest Members:
iulian popa
Janelle Pollard
CHRIS BATES
ciritel ovidiu
Logan Smith
Silvo Boršič
robert low
robert low
Cyrill Naydenov
Ritesh Shilpakar
Forum Stats:
Groups: 2
Forums: 8
Topics: 1365
Posts: 7642

 

Member Stats:
Guest Posters: 4
Members: 118786
Moderators: 0
Admins: 7
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, ipatrick