Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
DXF import
February 13, 2017
1:43 pm
Avatar
Stefan

Forum Posts: 610
Member Since:
November 8, 2013
Thanked 121 times in 610 posts
Reputation: 6080
sp_UserOfflineSmall Offline

Hi Everyone, the latest version of Polyboard 6.40e has just been released. This fixes the DXF import issue raised in this thread, so large values are managed too. Cheers, Stefan

The following users say thank you to Stefan for this useful post:

Lee Ferris
February 1, 2017
6:30 pm
Avatar
Ness

Forum Posts: 1726
Member Since:
October 4, 2012
Thanked 503 times in 1726 posts
Reputation: 21211
sp_UserOfflineSmall Offline

Hi Lee,

The problem seems to be coming from the fact that your DXF file is set to outrageous coordinates with thousands of kilometers between 0,0 and your drawing.

This is also a bug in Polyboard that the developers are fixing for the next update.

cheers,

Ness

The following users say thank you to Ness for this useful post:

Lee Ferris
February 1, 2017
3:18 pm
Avatar
Ness

Forum Posts: 1726
Member Since:
October 4, 2012
Thanked 503 times in 1726 posts
Reputation: 21211
sp_UserOfflineSmall Offline

Hi Lee,

There does seem to be a problem with the dxf file, not sure what though.

I sent it to the development team to sort out.

While waiting I’ve traced over the shape and pasted into a new Draftsight drawing which now works in Polyboard.

free-shape-from-dxf.pngImage Enlarger

I’ll get back to you ASP.

cheers,

Ness

sp_PlupAttachments Attachments

The following users say thank you to Ness for this useful post:

Lee Ferris
February 1, 2017
12:57 pm
Avatar
Lee Ferris

Forum Posts: 6
Member Since:
October 21, 2015
Thanked 0 times in 6 posts
Reputation: 33
sp_UserOfflineSmall Offline

Hi, I have recently updated to 6.04c and am trying to import a base shape as a DXF. Worked ok in a previous version not sure what I am doing wrong. The shape appears I assign the back, front….and press ok but does not complete. All I get is an empty page?

Thanks for looking into this.

Regards,

Lee

Forum Timezone: Europe/London

Most Users Ever Online: 64

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

terry: 253

mark nichols: 119

jimbouk: 105

Christopher Paré: 97

syslab: 95

Jack Travis: 71

Duayne Naugle: 63

Peter Brown: 62

Rafal Meckovski: 58

Thusitha Karunatilake: 55

Member Stats:

Guest Posters: 3

Members: 88756

Moderators: 4

Admins: 4

Forum Stats:

Groups: 2

Forums: 8

Topics: 978

Posts: 5801

Newest Members:

Jimmy Bishop, Elvis Jarnecic, Sylvain Girard, chris giltrap, Thibaut Delespaul, javier montes, Philip Smith, Julie Anderson, James Dempsey, new cabinets

Moderators: michel melon: 245, D-Alexandre: 143, admin: 0, urbanelement: 0

Administrators: Ness: 1726, Stefan: 610, Carole Bosy: 19, Sunil Jaiswal: 0