Edgeband Issue|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Edgeband Issue
Avatar
Alex

Forum Posts: 1654
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
2
July 4, 2020 - 6:27 pm
sp_Permalink sp_Print

Hi,

Sorry to replies so late, 

At this time I saw the bug and it disappears when delete your “panel division ” but after when I add it again I haven’t this bug anymore. 

I need to ask developers Team and ASAP I contact you again

Cheers, Alexandre 

Avatar
Tom Cleaver

Forum Posts: 162
Subscriber Since:
May 18, 2014
sp_UserOfflineSmall Offline
1
June 26, 2020 - 9:34 pm
sp_Permalink sp_Print

Hello,

I am having a problem when applying an edgeband to the front of the bottom panel of my cabinet. The problem seems to start when I apply a face frame to the cabinet sides. Once I apply the faceframe the edgeband is removed from the bottom front face. Is this a bug or is there something I am doing wrong?

I have attached the cabinet.

Kind regards

Tom

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 36
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Tom Cleaver: 162
mark nichols: 160
brendan kavanagh: 136
Conor Devoy: 132
Duayne Naugle: 129
Stu Robertson: 104
Zaheer Abbas: 86
Robert Coxhead: 63
Ray: 59
dean price: 56
Newest Members:
Per Thorsen
karameck@yahoo.com.au
ANETTE PISANI
Luke Maendel
Kirk Everhard
Tanya Snyman
Meelis Rätsep
Namhay-Thinley
KonradK
Gernot
Forum Stats:
Groups: 2
Forums: 7
Topics: 2052
Posts: 11226

 

Member Stats:
Guest Posters: 4
Members: 235
Moderators: 0
Admins: 11
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren