Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Export DXF not working in Fusion
Avatar
Alex

Forum Posts: 1141
Subscriber Since:
January 20, 2017
Thanked 269 times in 1141 posts
Reputation: 12436
sp_UserOfflineSmall Offline
4
December 1, 2020 - 11:13 am
sp_Permalink sp_Print sp_EditHistory

Hi, 

Sorry when I can, I talk about other software

But here I haven't the necessary knowledge to help you

Cheers, Alexandre

Avatar
Tom Cleaver

Forum Posts: 143
Subscriber Since:
May 18, 2014
Thanked 4 times in 143 posts
Reputation: 824
sp_UserOfflineSmall Offline
3
November 30, 2020 - 1:31 pm
sp_Permalink sp_Print

Hi Alex,

I have had no success with this. There does not seem to be an "import dxf" command. I have attached a couple of screen shots. One shows the error when opening the exported DXF file. The other shows the version and menus available.

The 3ds will not open in fusion but will open as a viewer, thus not allowing any further design work.

Kind regards

TomError.pngImage Enlarger

Fusion-Version1.pngImage Enlarger

sp_PlupAttachments Attachments
Avatar
Alex

Forum Posts: 1141
Subscriber Since:
January 20, 2017
Thanked 269 times in 1141 posts
Reputation: 12436
sp_UserOfflineSmall Offline
2
November 30, 2020 - 12:18 pm
sp_Permalink sp_Print sp_EditHistory

Hi, 

it seems to me "Fusion" works like 3ds Max and so it would have to if I remember correctly, there should be a command to "Import dxf" so it can do a transcription and not just open it, or use the 3ds export file instead

Cheers, Alexandre

Avatar
Tom Cleaver

Forum Posts: 143
Subscriber Since:
May 18, 2014
Thanked 4 times in 143 posts
Reputation: 824
sp_UserOfflineSmall Offline
1
November 30, 2020 - 11:05 am
sp_Permalink sp_Print

Hello,

I have exported a project using the export DXF command. When doing so for AutoCad this seems to work fine. However when doing so for Fusion it doesn't work. Both are Autodesk products and it seems strange that one works and not the other.

Any ideas?

Kind regards

Tom 

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: Mico Kalajdzic, jose luis martinez
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 157
Tom Cleaver: 143
Kerf Works: 143
Conor Devoy: 131
Duayne Naugle: 122
brendan kavanagh: 107
jimbouk: 105
Syslab Corp: 103
Stu Robertson: 102
Newest Members:
CRISTINA PINTO
CRISTINA PINTO
Hans Berglund
Tim Arney
Marek Rogalski
Baruch Meyer
erk alk
Kristaps Zviedris
Tharun T
Brian Orrell
Forum Stats:
Groups: 2
Forums: 7
Topics: 1779
Posts: 9879

 

Member Stats:
Guest Posters: 4
Members: 148755
Moderators: 0
Admins: 12
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner, Darren