Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Fitting Link library
Avatar
Luke Luke

Forum Posts: 5
Subscriber Since:
June 25, 2014
Thanked 0 times in 5 posts
Reputation: 33
sp_UserOfflineSmall Offline
5
August 25, 2017 - 4:35 pm
sp_Permalink sp_Print

Hello Ness,

thank you for your help. I wanted a general fittings review in project mode, just to check things in a project view and not cabinet by cabinet ...

BR,

Luka 

Avatar
Ness

Forum Posts: 1939
Subscriber Since:
October 4, 2012
Thanked 547 times in 1939 posts
Reputation: 23380
sp_UserOfflineSmall Offline
4
August 23, 2017 - 8:01 am
sp_Permalink sp_Print

Hi Luke,

Sorry to get back so late.

To answer your question, you can't display hardware in Project Mode, only in cabinet edit mode.

In general projects are only for display purposes so hardware is not required.

Why do you need to display them ?

All the best,

Ness

The following users say thank you to Ness for this useful post:

Luke Luke
Avatar
Luke Luke

Forum Posts: 5
Subscriber Since:
June 25, 2014
Thanked 0 times in 5 posts
Reputation: 33
sp_UserOfflineSmall Offline
3
August 20, 2017 - 3:08 pm
sp_Permalink sp_Print

Hi Ness,

I'm having a similar problem regarding fittings view, only I'm in the project mode/view and not "solo cabinet mode". I can't seem to find an option to display fittings when in 3D project mode, where multiple cabinets are displayed. 3D Toolings option is grayed out. Thank you for any tips ...

BR,
Luke

Avatar
Ness

Forum Posts: 1939
Subscriber Since:
October 4, 2012
Thanked 547 times in 1939 posts
Reputation: 23380
sp_UserOfflineSmall Offline
2
May 23, 2016 - 5:22 am
sp_Permalink sp_Print

Hi Gabby,

You probably have the fittings 3D display disabled.

To enable it, when it the 3D mode, click the display hardware button/toggle :

display-hardware.jpgImage Enlarger

Hope this is helpful.

All the best,

Ness

sp_PlupAttachments Attachments

The following users say thank you to Ness for this useful post:

Gabriel Lichauco
Avatar
Gabriel Lichauco

Forum Posts: 18
Subscriber Since:
October 22, 2015
Thanked 0 times in 18 posts
Reputation: 97
sp_UserOfflineSmall Offline
1
May 22, 2016 - 11:27 pm
sp_Permalink sp_Print

Hi Ness,

We seem to have encountered a problem with the fitting link library in our licensed program. I recently restored some new fittings from a new file. When I tried to apply it in a current project, it didn't reflect in the exploded/3D image. Could there be a function that I may have missed it out or an option to disable/able the fitting link? 

Thanks

Gabby

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: wissam kahleel, Rodolfo Silva, QuangNguyen Nguyenle
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 157
Kerf Works: 143
Tom Cleaver: 137
Duayne Naugle: 121
Conor Devoy: 112
jimbouk: 105
Syslab Corp: 103
Christopher Paré: 97
Stu Robertson: 92
Newest Members:
Joshua LeVan
Patrick Johnson
Zeljko Krpetic
Franklyn Jimenez
Franklyn Jimenez
Lucius Modestus
Feniks Baltazar
Ervis Isaku
Ramin Kurdadze
david perez
Forum Stats:
Groups: 2
Forums: 8
Topics: 1814
Posts: 9765

 

Member Stats:
Guest Posters: 4
Members: 144097
Moderators: 0
Admins: 12
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner, Darren