Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Installation error 1:00000005
Avatar
Stefan

Forum Posts: 893
Subscriber Since:
November 8, 2013
Thanked 139 times in 893 posts
Reputation: 7949
sp_UserOfflineSmall Offline
6
September 14, 2018 - 7:56 am
sp_Permalink sp_Print

No problem, glad you got it working...

Avatar
Tom Eckstein

Forum Posts: 3
Subscriber Since:
September 12, 2018
Thanked 0 times in 3 posts
Reputation: 19
sp_UserOfflineSmall Offline
5
September 13, 2018 - 10:23 pm
sp_Permalink sp_Print

The anti-virus was the hang-up.  I thought I had deactivated, but since it is controlled by our administrator, he had to approve the bypass I had requested.

Thank you for your help.

Avatar
Stefan

Forum Posts: 893
Subscriber Since:
November 8, 2013
Thanked 139 times in 893 posts
Reputation: 7949
sp_UserOfflineSmall Offline
4
September 13, 2018 - 4:58 pm
sp_Permalink sp_Print sp_EditHistory

Hi Tom, the other course of action is to de-activate the anti-virus during the install, or if you prefer and it's possible, specify the Uninstall.exe file as a false positive. Some virus protection software is a bit over zealous, and picks up these kind of .exe files as harmful. I know you said you tried without the anti-virus, could you confirm that it was definitely off, perhaps it was Windows Defender if not an add on protection software? Thanks

Avatar
Tom Eckstein

Forum Posts: 3
Subscriber Since:
September 12, 2018
Thanked 0 times in 3 posts
Reputation: 19
sp_UserOfflineSmall Offline
3
September 13, 2018 - 3:05 pm
sp_Permalink sp_Print

I am installing as the administrator and sole user on this computer.  My user settings list me as administrator. So, not sure what is handing it up.

Avatar
Stefan

Forum Posts: 893
Subscriber Since:
November 8, 2013
Thanked 139 times in 893 posts
Reputation: 7949
sp_UserOfflineSmall Offline
2
September 13, 2018 - 2:56 pm
sp_Permalink sp_Print

Hi Tom, this error message is usually caused if you do not have the permissions to write in this location.

Can you please log in with administrative rights or ask your admin to do this, and it should install without a problem.

Please let us know how you get on.

Avatar
Tom Eckstein

Forum Posts: 3
Subscriber Since:
September 12, 2018
Thanked 0 times in 3 posts
Reputation: 19
sp_UserOfflineSmall Offline
1
September 13, 2018 - 2:49 pm
sp_Permalink sp_Print sp_EditHistory

I have downloaded the trial version and get the notice installation failed (Error Code 1:00000005).  The installer stops with the file /polyboard 6/Uninstall.ext ... Failed.  I have tried installing without my virus protection running, but it still failed at the same point.

Though the PolyBoard 6 folder has been created, there are no files present in the folder at the point of failure.

PolyBoard-Install-Failure.JPGImage Enlarger

Windows 10, Version 1803 running on a Dell XPS 13, 16GB Ram, Intel i7 chip set, 64 bit

sp_PlupAttachments Attachments
Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: Roland Adams, Goran Hadžić, Ashokan L, Emma Brown, Ben Lambert
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 157
Kerf Works: 143
Tom Cleaver: 140
Conor Devoy: 126
Duayne Naugle: 122
jimbouk: 105
Syslab Corp: 103
brendan kavanagh: 101
Stu Robertson: 97
Newest Members:
aziz ahmad
Hari Zlatkov
stephen chaguruka
Shruthi Nagaraja
Eric Lavallee
owusu kwame
CLEO DESCHAINTRES
Aleksander Menchev
Jeffrie De Quiroz
PAUL JOHN HILARIO
Forum Stats:
Groups: 2
Forums: 7
Topics: 1729
Posts: 9619

 

Member Stats:
Guest Posters: 4
Members: 146454
Moderators: 0
Admins: 12
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner, Darren