Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Libraries all gone
Avatar
Alex
FRANCE

Forum Posts: 360
Subscriber Since:
January 20, 2017
Thanked 132 times in 360 posts
Reputation: 5104
sp_UserOfflineSmall Offline
4
May 18, 2020 - 4:20 pm
sp_Permalink sp_Print sp_EditHistory

Hi ,

  • Close Polyboard
  • Go to Polyboard Userdata files (follow screenshoot copy and paste)

%APPDATA%\Boole & Partners\PolyBoard 7

PBappdata.pngImage Enlarger

  • Delete Userimage.bmp (don’t close it)
  • Open new explorer Go in PB-lib folder ( on desktop) and go into setup Folder
  • Copy Userimage.bmp then paste in %APPDATA%\Boole & Partners\PolyBoard 7 Folder

Now you can restart PB all should be OK!

Cheers, Alexandre

sp_PlupAttachments Attachments
Avatar
Stu Robertson

Forum Posts: 29
Subscriber Since:
December 7, 2018
Thanked 1 times in 29 posts
Reputation: 172
sp_UserOfflineSmall Offline
3
May 17, 2020 - 10:49 pm
sp_Permalink sp_Print

Hi Alex,

We are running 7.02c Pro Version.  We have this on 3 machines so we copied the libraries from one of the other computers and re installed on my pc so they are now good to go, however the quick design boxes won’t open properly, they did this just prior to all the libraries disappearing last week.

How do I reinstate these?

Stu 

Avatar
Alex
FRANCE

Forum Posts: 360
Subscriber Since:
January 20, 2017
Thanked 132 times in 360 posts
Reputation: 5104
sp_UserOfflineSmall Offline
2
May 15, 2020 - 10:42 am
sp_Permalink sp_Print sp_EditHistory

Hi,

  • Which version are you using? 6 or 7 ? demo? Pro or Pro-PP ? And which version of the libraries ?
  • Did you start the correct version? Because if you using PB v6, and you then install PB v7 after, shortcuts on the desktop will now start v7 by default, and if don’t install Q.D. for PB v7 you don’t have the libs.
  • Have you moved or deleted you lib folder by default installed on your desktop?

If moved, just give the new position of folder’s lib, mat and textures in Tools > Folder > Parameters

Lib.pngImage Enlarger

If deleted, you have lost your work! Sorry

Did I understand correctly your problem?

Cheers, Alexandre

sp_PlupAttachments Attachments
Avatar
Stu Robertson

Forum Posts: 29
Subscriber Since:
December 7, 2018
Thanked 1 times in 29 posts
Reputation: 172
sp_UserOfflineSmall Offline
1
May 15, 2020 - 2:06 am
sp_Permalink sp_Print

My quick design library shortcuts on the screen disappeared last week and today Polyboard has totally re set itself back to French language and Default settings with all my libraries etc have all gone.

What has happened here?

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: bo adams, Daniel Petrov
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 126
jimbouk: 105
Tom Cleaver: 104
syslab: 97
Christopher Paré: 97
Duayne Naugle: 83
Jack Travis: 77
Conor Devoy: 77
Peter Brown: 62
Newest Members:
Jason Dixon
Nontapat R
Syamsul Bahri
Juan Fernandez
kirta suthar
Kean Pienaar
John Ahmed
mohammed sadeed
valloo rajagopal
venkatesh saran
Forum Stats:
Groups: 2
Forums: 8
Topics: 1298
Posts: 7306

 

Member Stats:
Guest Posters: 4
Members: 113640
Moderators: 0
Admins: 9
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Sunil Jaiswal, ipatrick, tempsimplead