Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
New Bug - Not all fittings showing
Avatar
Stefan

Forum Posts: 868
Subscriber Since:
November 8, 2013
Thanked 137 times in 868 posts
Reputation: 7773
sp_UserOfflineSmall Offline
12
October 29, 2020 - 10:37 am
sp_Permalink sp_Print

Hi everyone, Polyboard 7.05b is now available to download from our website here

The following users say thank you to Stefan for this useful post:

Maurizio Corno
Avatar
mark nichols


Forum Posts: 149
Subscriber Since:
May 18, 2014
Thanked 39 times in 149 posts
Reputation: 1727
sp_UserOfflineSmall Offline
11
October 29, 2020 - 9:59 am
sp_Permalink sp_Print

For us too.

Avatar
Kerf Works
Sheffield, UK

Forum Posts: 96
Subscriber Since:
July 16, 2018
Thanked 8 times in 96 posts
Reputation: 683
sp_UserOfflineSmall Offline
10
October 29, 2020 - 7:30 am
sp_Permalink sp_Print

7.05b seems to have fixed the issue for me.

Thanks

Avatar
Alex
FRANCE

Forum Posts: 554
Subscriber Since:
January 20, 2017
Thanked 173 times in 554 posts
Reputation: 7099
sp_UserOfflineSmall Offline
9
October 28, 2020 - 6:29 pm
sp_Permalink sp_Print

Hi, 

The update will be online soon to fix these bugs

Cheers, Alexandre

Avatar
mark nichols


Forum Posts: 149
Subscriber Since:
May 18, 2014
Thanked 39 times in 149 posts
Reputation: 1727
sp_UserOfflineSmall Offline
8
October 26, 2020 - 5:23 pm
sp_Permalink sp_Print

Us too

Avatar
Kerf Works
Sheffield, UK

Forum Posts: 96
Subscriber Since:
July 16, 2018
Thanked 8 times in 96 posts
Reputation: 683
sp_UserOfflineSmall Offline
7
October 26, 2020 - 4:20 pm
sp_Permalink sp_Print

Any news on this? It is making it very hard to check anything that we are doing

The following users say thank you to Kerf Works for this useful post:

mark nichols
Avatar
Alex
FRANCE

Forum Posts: 554
Subscriber Since:
January 20, 2017
Thanked 173 times in 554 posts
Reputation: 7099
sp_UserOfflineSmall Offline
6
October 23, 2020 - 8:09 am
sp_Permalink sp_Print sp_EditHistory

Hi all,

This is under analysis, we will let you know as soon as possible,

Cheers, Alexandre

The following users say thank you to Alex for this useful post:

Kerf Works
Avatar
mark nichols


Forum Posts: 149
Subscriber Since:
May 18, 2014
Thanked 39 times in 149 posts
Reputation: 1727
sp_UserOfflineSmall Offline
5
October 22, 2020 - 9:46 am
sp_Permalink sp_Print

Hi All

Yes same with us. 7.05a is causing the same tooling issue.

Very hard to check fittings.

Avatar
Alex
FRANCE

Forum Posts: 554
Subscriber Since:
January 20, 2017
Thanked 173 times in 554 posts
Reputation: 7099
sp_UserOfflineSmall Offline
4
October 20, 2020 - 11:42 am
sp_Permalink sp_Print

Hi, 

Thank you for taking the time to answer so precisely!

I will talk about it during the next exchange with the development team.

Cheers, Alexandre

The following users say thank you to Alex for this useful post:

Kerf Works
Avatar
Kerf Works
Sheffield, UK

Forum Posts: 96
Subscriber Since:
July 16, 2018
Thanked 8 times in 96 posts
Reputation: 683
sp_UserOfflineSmall Offline
3
October 20, 2020 - 10:38 am
sp_Permalink sp_Print

Please see the attached unit.

Here are some screenshots showing the fitting in the pop up window but not in the preview/3D mode. This project has exported fine.

Screenshot-2020-10-20-103431.jpgImage Enlarger

Screenshot-2020-10-20-103455.jpgImage Enlarger

It is not just limited to this fitting. Here is a nother project that is much much more simple and still doing the same. On this unit we are just wanted 5mm holes for screws.

Screenshot-2020-10-20-103708.jpgImage Enlarger

Screenshot-2020-10-20-103737.jpgImage Enlarger

Cheers

Avatar
Alex
FRANCE

Forum Posts: 554
Subscriber Since:
January 20, 2017
Thanked 173 times in 554 posts
Reputation: 7099
sp_UserOfflineSmall Offline
2
October 20, 2020 - 10:26 am
sp_Permalink sp_Print sp_EditHistory

Hi,

Please can you upload a cabinet with this bug ?

FL.pngImage Enlarger

FL2.pngImage Enlarger

Cheers, Alexandre

sp_PlupAttachments Attachments
Avatar
Kerf Works
Sheffield, UK

Forum Posts: 96
Subscriber Since:
July 16, 2018
Thanked 8 times in 96 posts
Reputation: 683
sp_UserOfflineSmall Offline
1
October 20, 2020 - 10:04 am
sp_Permalink sp_Print

Since updating to the latest version (7.05a) we are now having an issue where some of the fittings are not showing on the preview. They do show when in the fittings link list pop up window and do export but not all of them are showing when in the preview. In some cases where there are features on both panels in a single fitting, such an on a hinge, the fitting is showing on one of the panels but not on the other. Again this exports fine.

It is making it quite hard to check projects for errors before cutting.

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 149
Tom Cleaver: 124
jimbouk: 105
syslab: 97
Christopher Paré: 97
Kerf Works: 96
Duayne Naugle: 92
Conor Devoy: 91
Jack Travis: 77
Newest Members:
DOREL MISCA
Qaseem Davids
M T
sachal jawad
sachal jawad
Fran Martin
Mansoer Cupido
Stefan Steenkamp
Aditya Sharma
Clinton Koopman
Forum Stats:
Groups: 2
Forums: 8
Topics: 1512
Posts: 8359

 

Member Stats:
Guest Posters: 4
Members: 127683
Moderators: 0
Admins: 11
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner