Performance Issues - Mainly 3D|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Performance Issues - Mainly 3D
Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
10
November 25, 2022 - 1:41 pm
sp_Permalink sp_Print

That’s it! I downloaded these textures directly from the Egger site (for use with CAD programs) and they are big, one was over 21MB. I’ve save them as a few hundred KB and its sorted.

Thanks very much for your assistance – happy to get any other advice on textures as I’ve been a bit random in sourcing these things.

Thanks again

 

Richard

Avatar
Alex

Forum Posts: 1832
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
9
November 25, 2022 - 11:10 am
sp_Permalink sp_Print sp_EditHistory

Ok,

 

I don’t have any bug on my computers, but I still don’t have your texture files,

Can you sen me your textures files?

text.pngImage Enlarger

But if the pixel dimensions are those listed here, (~4000×8000 ), the texture files are oversized, and recommend not to exceed 600×300, and 1200×600 for faster Computer,

 

Cheers, Alex

sp_PlupAttachments Attachments
Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
8
November 25, 2022 - 9:59 am
sp_Permalink sp_Print

Hi Alex

Interestingly that particular model (Wardrobe Top) is the only one that works properly in 3D but I’ve removed the hanging rail completely and shifted the mobile shelf so it doesn’t impact the hinge.

It doesn’t make any difference (attached below).

As an experiment I’ve taken one of the other models and saved it in isolation, L desk.pb-cab – also attached below. This causes the same “(Not Responding)” problem. As far as I can tell this happens with all the models in this project expect the Wardrobe Top as well as the overall project.

Thanks

Avatar
Alex

Forum Posts: 1832
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
7
November 25, 2022 - 8:23 am
sp_Permalink sp_Print

Hi,

 

Can you try to replace the hanger with this one attached as an *.Xml file, compressed in *.Zip

Import.pngImage Enlarger

then change rules for reduce nombres of coat hanger

Coat-edit.pngImage Enlarger

 

I see a possible collision at the top between the shelf and the hinge 

hsh.pngImage Enlarger

 

I look forward to hearing from you to see if there are any further attempts to be made

 

Cheers, Alex

sp_PlupAttachments Attachments
Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
6
November 24, 2022 - 8:05 pm
sp_Permalink sp_Print

Just for Information – I’ve updated to version 7.08m but it didn’t make a difference. 

I’ve also attached another project that seems at least as complicated and uses the same (or very similar) Methods, this one does not have any performance problems.

Thanks

Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
5
November 24, 2022 - 7:26 pm
sp_Permalink sp_Print

Ah yes, looks like i have to press start upload. I’ve added again, let me know if this doesn’t work.

Thanks

Avatar
Alex

Forum Posts: 1832
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
4
November 24, 2022 - 9:46 am
sp_Permalink sp_Print

Sorry I can’t see your project

Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
3
November 24, 2022 - 8:57 am
sp_Permalink sp_Print

Hi Alex

Project attached, I’ll also download the patches.

Thanks

Avatar
Alex

Forum Posts: 1832
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
2
November 24, 2022 - 7:50 am
sp_Permalink sp_Print

Hi Richard,

 

Can you attach your project for analysis? but according to your PC this should not be a problem.

 

A series of patches have been released in version 7.08M available on the download page, and others are being finalised

https://wooddesigner.org/help-…..-software/

 

Cheers, Alex

Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
1
November 23, 2022 - 10:27 am
sp_Permalink sp_Print

I’m having some issues with speed and response times in Polyboard 7.08c when switching to 3D view, its not on all my projects and cabinets.

On switching to 3D view the cursor will spin and the application will show “(Not Responding)” in the window header – screen shot attached with task manager overlay.

This can last up to 10 minutes and significantly impacts productivity.

The PC is not particularly well specified, but within tolerance I believe:

  • i5-2400 CPU @ 3.10GHz 3.10 GHz
  • 8GB Ram
  • Nvidia GeForce GT610
  • SSD
  • Windows 10 Pro

As you can see from the screen shot it seems to be the SSD that’s spinning up, nothing else seems to be under any pressure – particularly not the RAM or GPU (but I have no-idea what I’m talking about!)

This is mainly when switching to 3D but occasionally the same thing happens with simple cabinet re-size.

Complexity does seem to have an impact, a wardrobe with doors seems to be ok but adding drawers causes the problem

There aren’t any other significant processes running in the background and I’ve tried saving and re-booting.

Assistance appreciated.

Forum Timezone: Europe/London
Most Users Ever Online: 286
Currently Online:
Guest(s) 25
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Ness: 1939
Tom Cleaver: 162
mark nichols: 160
Conor Devoy: 139
brendan kavanagh: 136
Duayne Naugle: 130
Stu Robertson: 104
Zaheer Abbas: 97
Patrick Maylor: 63
Robert Coxhead: 63
Newest Members:
Ron D'Alessandro
Paul123
nathant@cambridgekitchens.co.uk
Jessica Kalbermatter
Vicky Hope
Stephen Vis
James
douaihytech
Emmanuel Sacco
MateiCL
Forum Stats:
Groups: 2
Forums: 7
Topics: 2168
Posts: 11779

 

Member Stats:
Guest Posters: 4
Members: 291
Moderators: 0
Admins: 11
Administrators: Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren, Isaac