Polyboard 7.08m - Opening Issue|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Polyboard 7.08m - Opening Issue
Avatar
Alex

Forum Posts: 1786
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
5
January 13, 2023 - 2:52 pm
sp_Permalink sp_Print

Hi,

 

Quick message to let you know PolyBoard 7.08V is now available from download page

https://wooddesigner.org/polyb…..-software/

 

All the best, Alex

Avatar
Stu Robertson

Forum Posts: 104
Subscriber Since:
December 7, 2018
sp_UserOfflineSmall Offline
4
January 9, 2023 - 7:24 pm
sp_Permalink sp_Print

Hi Alex

FYI – It seems all our PolyBoard 7.08m users are experiencing a noticeable lag time when opening projects especially with large number of cabinets.

Hopefully this will be fixed with next Polyboard upgrade, any idea when this maybe released ?

 

regards

Dave

Avatar
Stu Robertson

Forum Posts: 104
Subscriber Since:
December 7, 2018
sp_UserOfflineSmall Offline
3
December 22, 2022 - 6:59 pm
sp_Permalink sp_Print sp_EditHistory

Hi Alex

Attached is a project (zip) I have just processed ready for manufacturing, I did notice the original design I received had many unused cabinets in Model List which I deleted out which did help but it still a delay when opening the project. 

We did receive a notice from you about trying 7.08 we will what until this is ready for release. 

We will be shutting down from today over our Christmas break so any reply from us from your correspondence will be from the 9th January 2023

 

Thanks for your help over the year

regards

Dave 

Avatar
Alex

Forum Posts: 1786
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
2
December 22, 2022 - 7:28 am
sp_Permalink sp_Print

Hi,

 

Can you send me project?

 

Cheers, Alex

Avatar
Stu Robertson

Forum Posts: 104
Subscriber Since:
December 7, 2018
sp_UserOfflineSmall Offline
1
December 21, 2022 - 7:04 pm
sp_Permalink sp_Print

Hi Team

We seem to be having an issue on several of our machines where its taking a an extended time to open up jobs in Polyboard 7.08m more so than with previous version. This is especially noticeable with Projects with large amount of cabinets.

Just wondering if this is common and if there is a fix? I have gone through cleaned up my files and tidied up my computer (defrag etc.) to increase performance but this has no or minimal affect.

 

regards

Dave 

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 11
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Ness: 1939
Tom Cleaver: 162
mark nichols: 160
brendan kavanagh: 136
Conor Devoy: 135
Duayne Naugle: 130
Stu Robertson: 104
Zaheer Abbas: 89
Robert Coxhead: 63
Patrick Maylor: 63
Newest Members:
Martin Ahlström
Mario Audisho
mr.jacob.bagoandas@gmail.com
Adam Loiselle
Dov Bolel
David Bragg
wstenholt@gmail.com
Michael Hofer
Chris Jackson
Anthony Penn
Forum Stats:
Groups: 2
Forums: 7
Topics: 2129
Posts: 11626

 

Member Stats:
Guest Posters: 4
Members: 271
Moderators: 0
Admins: 11
Administrators: Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren, Isaac