Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Polyboard cannot display 3D
Avatar
Alex

Forum Posts: 1144
Subscriber Since:
January 20, 2017
Thanked 269 times in 1144 posts
Reputation: 12451
sp_UserOfflineSmall Offline
5
June 10, 2018 - 8:41 am
sp_Permalink sp_Print sp_EditHistory

Hi Antony,

During the update procedure, there is also an update of some DirectX components, which also fixes various display problems.
The update does not modify your library.
I do not remember exactly every change made with updates ....
There was patch update on the post-proccesor and hardware positioning since 6.05d for example.
You can get further information on updates here too.
All the best, Alexandre
Avatar
Antony S Brighton

Forum Posts: 51
Subscriber Since:
October 19, 2015
Thanked 0 times in 51 posts
Reputation: 262
sp_UserOfflineSmall Offline
4
June 8, 2018 - 5:39 pm
sp_Permalink sp_Print

Hi

It got alright today. I don't know how but working now. Thanks.

BTW the error was IDirect3D9;;Createdevice() : Unspecified error

If I upgrade to the latest version will I loose all my library....? what are the advantages of the new version....

Thank you 

Antony S Brighton

Avatar
Alex

Forum Posts: 1144
Subscriber Since:
January 20, 2017
Thanked 269 times in 1144 posts
Reputation: 12451
sp_UserOfflineSmall Offline
3
June 7, 2018 - 12:31 pm
sp_Permalink sp_Print sp_EditHistory

Hi,

i see you use 6.05d

can you try to update your polyboard verssion 6.05d to 6.05h1

Polyboard download page here

download and install, 

and tell us if you still have this message

All the best, Alexandre

Avatar
Stefan

Forum Posts: 894
Subscriber Since:
November 8, 2013
Thanked 139 times in 894 posts
Reputation: 7954
sp_UserOfflineSmall Offline
2
June 7, 2018 - 11:38 am
sp_Permalink sp_Print

Hi Antony, can you type here what the error message says. It's a bit too small to read in the image. Thanks

Avatar
Antony S Brighton

Forum Posts: 51
Subscriber Since:
October 19, 2015
Thanked 0 times in 51 posts
Reputation: 262
sp_UserOfflineSmall Offline
1
June 6, 2018 - 6:01 pm
sp_Permalink sp_Print

Hi stefan,

I'm suddenly have a problem in displaying 3D.. tried side by side but not working. Can you please guide me to get over it

3D-Error.JPGImage Enlarger

Thanks 

Antony S Brighton

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: jonathan P, Gábor Polonyi
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 157
Tom Cleaver: 143
Kerf Works: 143
Conor Devoy: 131
Duayne Naugle: 122
brendan kavanagh: 107
jimbouk: 105
Syslab Corp: 103
Stu Robertson: 102
Newest Members:
Markus Schwarz
Justin Toppeto
Trevor Mykulak
Thabo Baloyi
valen stringer
William Turner
Luong Quoc
samuel masholoko
Mark Jury
iva curl
Forum Stats:
Groups: 2
Forums: 7
Topics: 1780
Posts: 9883

 

Member Stats:
Guest Posters: 4
Members: 148902
Moderators: 0
Admins: 12
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner, Darren