Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Polyboard crash
Avatar
Ness

Forum Posts: 1907
Subscriber Since:
October 4, 2012
Thanked 541 times in 1907 posts
Reputation: 23068
sp_UserOfflineSmall Offline
4
December 6, 2016 - 4:09 pm
sp_Permalink sp_Print

Hi Brian,

Adding  the structure of your drawer backs with the inner tooling to the structures library, my Polyboard doesn’t crash but I can’t seem to be able to restore the structure to another panel from the library.

This is probably an actual limit of Polyboard, the structures libraries are very complex and we are still working on them  to get them to work in all circumstances.

However, adding these cutouts and drilling the back of the drawers is better done using a Fitting link.

In this way you can apply the link through a Fittings link submethod and the drawers will always come with the right machining.

I attach your model with the submethod that you can restore to your own libraries.

Another way to set up the Tandem box is to have the drawer back flush to the bottom so that you don’t have to cut the notch in the corners.

All the best,

Ness

The following users say thank you to Ness for this useful post:

Brian Den Duyf
Avatar
Brian Den Duyf

Forum Posts: 10
Subscriber Since:
November 14, 2015
Thanked 0 times in 10 posts
Reputation: 55
sp_UserOfflineSmall Offline
3
November 30, 2016 - 1:36 am
sp_Permalink sp_Print

Ness

Here is my test cabinet that I’m using to play around with drawers on. The drawers are set to use Blum tandem sliders. It was the notch’s and holes in the back of the drawers that caused the crash when adding to the structures library.

Brian

Avatar
Ness

Forum Posts: 1907
Subscriber Since:
October 4, 2012
Thanked 541 times in 1907 posts
Reputation: 23068
sp_UserOfflineSmall Offline
2
November 28, 2016 - 8:11 am
sp_Permalink sp_Print

Hi Brian,

This could be a bug. Can you post the project that’s causing the problem?

All the best,

Ness

Avatar
Brian Den Duyf

Forum Posts: 10
Subscriber Since:
November 14, 2015
Thanked 0 times in 10 posts
Reputation: 55
sp_UserOfflineSmall Offline
1
November 27, 2016 - 12:48 am
sp_Permalink sp_Print

Ness

I added some inner tooling to the back of a drawer to accept Blum tandem slides with the locking feature. This consists of 2 notch’s and 2 holes in the lower bottom corners. When I try to add this to the structures library, I can copy the structure and give it a name, but when I hit ‘OK’ the program crash’s. When I try to restart the program, it gives me a “problem opening …… library” error.

I have now reinstalled the program 3 times and it still does the same thing once I try to add the structure to the library. I have added structures before and never had this problem. Is it due to being part of the drawer? All the other structures have always been to the outside ie: doors / notch’s for plinth’s.

Brian

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 127
Tom Cleaver: 106
jimbouk: 105
Christopher Paré: 97
syslab: 97
Duayne Naugle: 85
Conor Devoy: 77
Jack Travis: 77
Peter Brown: 62
Newest Members:
Jonathan Goodrich
Amanda M
Jose Belardo
Samir Hadzimusic
Jorge Miguel Wilson Mazure
dilan Sardar
David Shanahan
Philip Jupe
M S
dobkhn king
Forum Stats:
Groups: 2
Forums: 8
Topics: 1329
Posts: 7477

 

Member Stats:
Guest Posters: 4
Members: 115777
Moderators: 0
Admins: 9
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Sunil Jaiswal, ipatrick, tempsimplead