Polyboard fail to open|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Polyboard fail to open
Avatar
Guest
3
January 31, 2018 - 5:14 am
sp_Permalink sp_Print

Oh perfect. You’re the best 

Avatar
Ness

Forum Posts: 1939
Subscriber Since:
October 4, 2012
sp_UserOfflineSmall Offline
2
January 30, 2018 - 6:46 pm
sp_Permalink sp_Print

Hi Antony,

The file “structures.pb-libs” in your libs folder has been corrupted.

You can copy the original file from another Quick Design  installation into your current libs folder and that should fix the error.

best regards,

Ness

Avatar
Guest
1
January 30, 2018 - 11:54 am
sp_Permalink sp_Print

Hi

My polyboard all of a sudden fail to open and through this message. “An unexpected error occured while loading the panel structure library”

Please help. my work is stalledpolyboard-error.JPGImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: Darren
Guest(s) 27
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Tom Cleaver: 162
mark nichols: 160
brendan kavanagh: 136
Conor Devoy: 132
Duayne Naugle: 129
Stu Robertson: 104
Zaheer Abbas: 86
Robert Coxhead: 63
Ray: 59
dean price: 56
Newest Members:
Nikolaos Tosis
Yohaan Chandra
Per Thorsen
karameck@yahoo.com.au
ANETTE PISANI
Luke Maendel
Kirk Everhard
Tanya Snyman
Meelis Rätsep
Namhay-Thinley
Forum Stats:
Groups: 2
Forums: 7
Topics: 2055
Posts: 11242

 

Member Stats:
Guest Posters: 4
Members: 238
Moderators: 0
Admins: 11
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren