Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
purchasing polyboard
February 18, 2014
10:46 pm
Avatar
Stefan

Forum Posts: 608
Member Since:
November 8, 2013
Thanked 121 times in 608 posts
Reputation: 6070
sp_UserOfflineSmall Offline

Ha. I like the way you moved so gracefully from IT issue to Apple abuse.

Seriously though, thanks for the feedback. We’ll definitely be including this info in our software FAQs section before the full launch.

February 18, 2014
10:37 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Hi Stefan

 

Yes that was the exact problem and I wish i’d goggled a possible problem earlier as I spent a few hours in utter frustration!

Yes I re-configured my trackpad to click with 2 fingers.  (in fact it may already have been set at that but i just didn’t think to use two fingers) I’d like to stick two fingers up to Apple to be honest!

 

I believe its fairly simple also to re-calibrate mouse etc……but i didn’t try that option as id thrown the mouse across the room by that stage!

 

Alas its working fine now on my Macbook with the trackpad……….and as a bonus I’ve now discovered the magical right click with the polyboard app itself…..which is a useful timesaving bonus. Out of every story eh.

 

Cheers

 

Terry

The following users say thank you to terry for this useful post:

Stefan
February 18, 2014
10:11 pm
Avatar
Stefan

Forum Posts: 608
Member Since:
November 8, 2013
Thanked 121 times in 608 posts
Reputation: 6070
sp_UserOfflineSmall Offline

Hi Terry, glad you got things sorted out in the end.

I just found this article about the mouse settings on the Mac. Would you mind very quickly telling me if that’s what you did to solve things, or give me a link to what you found, so we can include some guidance on the site about it.

Thanks very much.

p.s. I moved the Blum Clip query to a new topic in the Polyboard forum so it can be more easily found. Thanks

February 18, 2014
6:06 pm
Avatar
Ness

Forum Posts: 1716
Member Since:
October 4, 2012
Thanked 502 times in 1716 posts
Reputation: 21136
sp_UserOfflineSmall Offline

Great news!

Have fun with the cut lists.

Cheers

Ness

February 18, 2014
5:55 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Thanks Ness

On first glance working fine.

Ive got cutlists!!!

 

Back to the day job for me now!

 

All the best

 

terryLaugh

February 18, 2014
5:49 pm
Avatar
Ness

Forum Posts: 1716
Member Since:
October 4, 2012
Thanked 502 times in 1716 posts
Reputation: 21136
sp_UserOfflineSmall Offline

Hi Terry,

Here’s the activation code

P1HW – 8CRB – X2BN – GMH3

hope it all works now.

All the best,

Ness

 

February 18, 2014
5:48 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Hi Ness

 

in case (no doubt) you encounter this again. The issue id parallels running on a mac and the loss of the right click function.

Nothing else will work unless you go into either mouse or trackpad settings and enable ‘double tapping’ of the main trackpad or similar on mouse to enable 2-click functions.

 

Do not ask me why. But the problem exists and I often wondered why I couldn’t right click in Polyboard itself. 

Its a simple double tap of the trackpad with 2 fingers or configure mouse as needed.

 

Terry

February 18, 2014
5:15 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Ness 

 

I think I’ve found the answer. There is a documented issue with the right click function whilst running parallels

on a mac. Ive changed settings on mouse. Ive got the right click activation menu now. My user code is the code that 

I sent you earlier which I found in the C7G9 REWG 2JT7 TUPH.

 

Its now asking for activation code

 

terry

February 18, 2014
4:59 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

This is so annoying. Had no idea it was going to be such a stress just installing the sofware.

I was desperately hoping to use the software proper tomorrow. 

 

Terry

February 18, 2014
4:38 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Hi Ness

I am running parallel too. I am also running in coherence mode. The problem is not with polyboard…..I am running polyboard

demo fine. I simply do not know how to access the user code. 

 

Terry

February 18, 2014
4:17 pm
Avatar
Ness

Forum Posts: 1716
Member Since:
October 4, 2012
Thanked 502 times in 1716 posts
Reputation: 21136
sp_UserOfflineSmall Offline

Hi again,

We have one customer who is running with a mac, here’s our developers answer.

***********

Hello Ness, 
 
The Customer who is running Windows on his MacIntosh is using
an interface called “Parallel“.
 
In order to display the standard Windows desk, and to access our
activation window, he had to select a “Coherence Mode“.
 
This is the best our Customer could tell me over the phone.
 
Hoping that this information will be helpful,
 
Best Regards,
*************
any help?
 
 
 
February 18, 2014
2:51 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Hi Ness

 

Ive tried ctrl    I’ve tried a mouse right clicking…..ive tried cmd,,,,alt and shift. It just opens up polyboard every time.

 

Terry

February 18, 2014
2:41 pm
Avatar
Ness

Forum Posts: 1716
Member Since:
October 4, 2012
Thanked 502 times in 1716 posts
Reputation: 21136
sp_UserOfflineSmall Offline

Hi Terry,

 

Have you tried Control+clicking the Polyboard app?

All the best,

Ness

 

February 18, 2014
2:26 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

terry said
photo-2.JPGImage Enlarger

Ive got this menu…..highlight polyboard icon have connected a mouse to right click but its joust opens polyboard

 

February 18, 2014
2:24 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

photo-2.JPGImage Enlarger

sp_PlupAttachments Attachments
February 18, 2014
2:14 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

It just says ‘you should have admin right to activate a higher level of polyboard’

 

Its probably me but I just dont know how to navigate windows to find the code

 

Terry

February 18, 2014
2:08 pm
Avatar
Ness

Forum Posts: 1716
Member Since:
October 4, 2012
Thanked 502 times in 1716 posts
Reputation: 21136
sp_UserOfflineSmall Offline

Hi again,

I’m not familiar with Macs myself .

What happens if you click the Help > Activation menu?

I’ll contact our developers too get more details.

be back soon.

Ness

February 18, 2014
2:00 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Sorry Ness but I cannot figure it out……….its not helping that Im using windows on a Mac Laptop. Everytime I try right click on Polyboard Icon it just opens Polyboard again. As I said……ive got no idea with windows sorry.

 

Terry

February 18, 2014
1:46 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

I havent used windows in about 10 years….I’m struggling with it! And Im running an emulator

February 18, 2014
1:43 pm
Avatar
terry

Forum Posts: 253
Member Since:
January 14, 2014
Thanked 19 times in 253 posts
Reputation: 1745
sp_UserOfflineSmall Offline

Im completely lost………I’m running windows on a mac…..and nothings acting as you describe.

 

Ive tried closing polyboard but there is no right click menu from the mac laptop keyboard?

 

Sorry confused

 

Terry

No permission to create posts
Forum Timezone: Europe/London

Most Users Ever Online: 64

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

terry: 253

mark nichols: 119

jimbouk: 105

Christopher Paré: 97

syslab: 93

Jack Travis: 66

Duayne Naugle: 63

Peter Brown: 62

Rafal Meckovski: 58

Thusitha Karunatilake: 54

Member Stats:

Guest Posters: 2

Members: 87791

Moderators: 4

Admins: 3

Forum Stats:

Groups: 2

Forums: 8

Topics: 962

Posts: 5709

Newest Members:

asim majeed, Ian Hampson, jack thom, Niyi Abdul, camilo gomez, Andrei Ionescu, FERNANDO VIDOLINI, Kestas B, Alex Shigakukan, Chris Conway

Moderators: michel melon: 241, D-Alexandre: 114, admin: 0, urbanelement: 0

Administrators: Ness: 1716, Stefan: 608, Carole Bosy: 19