Quick design toolbars|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Quick design toolbars
Avatar
Ness
Forum Posts: 1939
Subscriber Since:
October 4, 2012
sp_UserOfflineSmall Offline
7
April 3, 2019 - 2:28 pm
sp_Permalink sp_Print

OK I’ll call you now.

Best regards,

Nes

Avatar
Jan Van der Heyden
B-2550 Kontich Belgium

Forum Posts: 44
Subscriber Since:
May 18, 2014
sp_UserOfflineSmall Offline
6
April 3, 2019 - 2:19 pm
sp_Permalink sp_Print

yes

Avatar
Ness
Forum Posts: 1939
Subscriber Since:
October 4, 2012
sp_UserOfflineSmall Offline
5
April 3, 2019 - 2:02 pm
sp_Permalink sp_Print

Hi Jan,

Are you around now for a quick TeamViewer session?

Ness

Avatar
Jan Van der Heyden
B-2550 Kontich Belgium

Forum Posts: 44
Subscriber Since:
May 18, 2014
sp_UserOfflineSmall Offline
4
April 3, 2019 - 1:46 pm
sp_Permalink sp_Print

Hi Ness,

Maybe you can take over via teamviewer?

Jan

Avatar
Jan Van der Heyden
B-2550 Kontich Belgium

Forum Posts: 44
Subscriber Since:
May 18, 2014
sp_UserOfflineSmall Offline
3
April 3, 2019 - 1:34 pm
sp_Permalink sp_Print

Hi Ness,

I just tried it and i closed al my programs and started polyboard again but nothing changed. Still no icons.

With regards 

Janconfused

Avatar
Ness
Forum Posts: 1939
Subscriber Since:
October 4, 2012
sp_UserOfflineSmall Offline
2
April 3, 2019 - 1:22 pm
sp_Permalink sp_Print

Hi Jan,

Try this:

In the Polyboard Libs folder go to the Setup sub folder.

Double click the Polyboard7-libs.reg file and answer “yes” to allow registre modifications.

Keep us updated.

All the best,

Ness

Avatar
Jan Van der Heyden
B-2550 Kontich Belgium

Forum Posts: 44
Subscriber Since:
May 18, 2014
sp_UserOfflineSmall Offline
1
April 3, 2019 - 11:18 am
sp_Permalink sp_Print

Hi Stefan and Ness,

I just downloaded and installed the new version of polyboard.

Everything is running super smooth and works perfectly.

But I have some troubles with installing quick design toolbars. 

I already tried three times to install them but they aren’t appearing on my screen.

Does anyone know a hotfix for this or is it just me not knowing how to install them.

With regards 

Jan

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 16
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Ness: 1939
Tom Cleaver: 162
mark nichols: 160
brendan kavanagh: 136
Conor Devoy: 135
Duayne Naugle: 130
Stu Robertson: 104
Zaheer Abbas: 89
Robert Coxhead: 63
Patrick Maylor: 63
Newest Members:
Adam Loiselle
Dov Bolel
David Bragg
wstenholt@gmail.com
Michael Hofer
Chris Jackson
Anthony Penn
almys111
Keith Shelley
Kate Polak
Forum Stats:
Groups: 2
Forums: 7
Topics: 2123
Posts: 11600

 

Member Stats:
Guest Posters: 4
Members: 268
Moderators: 0
Admins: 11
Administrators: Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren, Isaac