Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Side panels export
Avatar
Stefan

Forum Posts: 804
Subscriber Since:
November 8, 2013
Thanked 131 times in 804 posts
Reputation: 7302
sp_UserOfflineSmall Offline
5
October 5, 2020 - 1:44 pm
sp_Permalink sp_Print

Hi Mark, I’ve emailed you the beta version of Polyboard which Ness would like you to test please with OptiNest.

Hopefully this will resolve the issue, please reply here to let us know how you get on. Thanks

Avatar
Ness

Forum Posts: 1915
Subscriber Since:
October 4, 2012
Thanked 545 times in 1915 posts
Reputation: 23208
sp_UserOfflineSmall Offline
4
October 2, 2020 - 2:03 pm
sp_Permalink sp_Print

Hi Mark,

Stefan has set up a meeting Monday morning for us to look into this.

Have a great week-end and see you Monday.

Ness

The following users say thank you to Ness for this useful post:

mark nichols
Avatar
mark nichols


Forum Posts: 132
Subscriber Since:
May 18, 2014
Thanked 37 times in 132 posts
Reputation: 1591
sp_UserOfflineSmall Offline
3
September 25, 2020 - 1:26 pm
sp_Permalink sp_Print

It seems to do it with most cabinets.

But this one when exported through the standard VCarve post-processor will have the issue.

Avatar
Alex
FRANCE

Forum Posts: 411
Subscriber Since:
January 20, 2017
Thanked 143 times in 411 posts
Reputation: 5634
sp_UserOfflineSmall Offline
2
September 25, 2020 - 11:08 am
sp_Permalink sp_Print sp_EditHistory

Hi,

Can you upload the cabinet you’re using for this?

The tests I have done do not give me a problem, or I do not understand the problem, if need be I can ask if Ness can take a look too.

Cheers, Alexandre

Avatar
mark nichols


Forum Posts: 132
Subscriber Since:
May 18, 2014
Thanked 37 times in 132 posts
Reputation: 1591
sp_UserOfflineSmall Offline
1
September 24, 2020 - 1:27 pm
sp_Permalink sp_Print

Hi All.

Not often I get stumped. When I export with post-processor to Vcarve for two-sided cutting I get the following problem.

Even though the right and left panels look correctly imported when I apply the layer to side two etc. I find that the side one and side two layers to top and bottom mean that both side panels become ‘right side panels’ or left side panels’.

I am not sure whether the post-processor needs an adjustment, however, all other panels nest correctly just the side panels become the same.

Any ideas.

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 132
Tom Cleaver: 106
jimbouk: 105
Christopher Paré: 97
syslab: 97
Duayne Naugle: 85
Jack Travis: 77
Conor Devoy: 77
Kerf Works: 63
Newest Members:
Jurgen Storl
Jason Rosasco
Ernest Russell
Matt Silkstone
mark boddington
Monika Helma
Rockfox Workshop
Emad Mansour
Eduardo Avalos
abdo Hdt
Forum Stats:
Groups: 2
Forums: 8
Topics: 1343
Posts: 7532

 

Member Stats:
Guest Posters: 4
Members: 116653
Moderators: 0
Admins: 7
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, ipatrick