Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Submethods lost in PB
October 19, 2016
5:39 am
Avatar
Ain Avi

Forum Posts: 28
Member Since:
April 1, 2015
Thanked 1 times in 28 posts
Reputation: 168
sp_UserOfflineSmall Offline

Hi, Ness!

Location is Estonia.

Can You send me e-mail (klassikinterior.ain@gmail.com) when You go online. I see on my phone Your message and open quickly our PC.

Best regards,

Ain Avi

October 18, 2016
5:26 pm
Avatar
Ness

Forum Posts: 1654
Member Since:
October 4, 2012
Thanked 485 times in 1654 posts
Reputation: 20401
sp_UserOfflineSmall Offline

Hi Ain,

Can you tell me where you are so I can see your time zone and what days you will be available?

All the best,

Ness

October 18, 2016
12:33 pm
Avatar
Ain Avi

Forum Posts: 28
Member Since:
April 1, 2015
Thanked 1 times in 28 posts
Reputation: 168
sp_UserOfflineSmall Offline

Hi, Ness!

Now I am full member. Please give me information when You can take connect with TeamViewer.

Better time for me is 9:00 – 11:30.

Thanks.

Best regards,

Ain Avi

October 12, 2016
3:52 pm
Avatar
Ness

Forum Posts: 1654
Member Since:
October 4, 2012
Thanked 485 times in 1654 posts
Reputation: 20401
sp_UserOfflineSmall Offline

Hi Ain,

I’ll need to see your computer configuration with Team Viewer to sort this out.

You’ll need to be a full member for me to do this, can you sign up for full membership and we’ll set up a Team Viewer session?

All the best,

Ness

October 12, 2016
11:19 am
Avatar
Ain Avi

Forum Posts: 28
Member Since:
April 1, 2015
Thanked 1 times in 28 posts
Reputation: 168
sp_UserOfflineSmall Offline

Hi again!

I added attacment in my latest topic but now I saw the text is “invisible”.

The text is – An unexpected Error accured while modifying the Fittings Library.

Ain Avi

October 12, 2016
11:06 am
Avatar
Ain Avi

Forum Posts: 28
Member Since:
April 1, 2015
Thanked 1 times in 28 posts
Reputation: 168
sp_UserOfflineSmall Offline

Hi, Ness!

Thanks for Your answer.

I tried to do like You commanded. Now is new problem – every time after each opening I need to restore my fittings and rules, because after PolyBoard closing they will disapear. When I restore the fitting or rule, appears the error window. I trie to attach the jpg-file about that.

Best regards,

Ain AviAfter_fittings_restore_opened_this_error_window_1.jpgImage Enlarger

September 22, 2016
8:56 am
Avatar
Ness

Forum Posts: 1654
Member Since:
October 4, 2012
Thanked 485 times in 1654 posts
Reputation: 20401
sp_UserOfflineSmall Offline

Hi Ain,

Sorry but I can’t see your screen image, can you post it again?

But it’s likely that you have pointed Polyboard to another library location.

Try using the Tools>Folders>Parameters command to point it back to the old location.

best regards,

Ness

September 22, 2016
7:47 am
Avatar
Ain Avi

Forum Posts: 28
Member Since:
April 1, 2015
Thanked 1 times in 28 posts
Reputation: 168
sp_UserOfflineSmall Offline

Hi!

Big problem! All submethods ,rules, fittings are missing!

And some of them appeared on desktop, jpg printscreen attached.

How we can restore old situation?

Ain Avi

Forum Timezone: Europe/London

Most Users Ever Online: 64

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

terry: 253

mark nichols: 119

jimbouk: 105

Christopher Paré: 97

Jack Travis: 66

Duayne Naugle: 63

Peter Brown: 62

Rafal Meckovski: 58

syslab: 57

Thusitha Karunatilake: 54

Member Stats:

Guest Posters: 2

Members: 85844

Moderators: 4

Admins: 3

Forum Stats:

Groups: 2

Forums: 8

Topics: 929

Posts: 5544

Newest Members:

nabil salim, Fernando Lozano, nicholas lowndes, Scott Ferguson, Vlad Dragos, omar zahra, covei lucian, Luis E. Garro Muñoz, Aigars V, rodrigo Facundo

Moderators: michel melon: 240, D-Alexandre: 105, admin: 0, urbanelement: 0

Administrators: Ness: 1654, Stefan: 603, Carole Bosy: 18