Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Toolbars & Icons missing with fresh install
Avatar
Alex
FRANCE

Forum Posts: 813
Subscriber Since:
January 20, 2017
Thanked 219 times in 813 posts
Reputation: 9545
sp_UserOfflineSmall Offline
3
April 24, 2021 - 10:16 am
sp_Permalink sp_Print

Hi,

Great, Yes Toolbar isn't inclued into backup and restore Tools.

Cheers, Alexandre 

Avatar
Ryno

Forum Posts: 50
Subscriber Since:
November 13, 2019
Thanked 1 times in 50 posts
Reputation: 278
sp_UserOfflineSmall Offline
2
April 24, 2021 - 6:28 am
sp_Permalink sp_Print

Hi,

I didn't install the Quick Design libraries, sorted out now.

Avatar
Ryno

Forum Posts: 50
Subscriber Since:
November 13, 2019
Thanked 1 times in 50 posts
Reputation: 278
sp_UserOfflineSmall Offline
1
April 23, 2021 - 4:05 pm
sp_Permalink sp_Print

I got a new laptop and installed Polyboard 7.06f on it. I then configured the layout as on my old pc but can't find some toolbars and looks like some of the icons are missing.

How do I fix it?

Screenshot-8.pngImage Enlarger

Screenshot-9.pngImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 156
Kerf Works: 143
Tom Cleaver: 137
Duayne Naugle: 113
jimbouk: 105
Christopher Paré: 97
syslab: 97
Conor Devoy: 94
Jack Travis: 77
Newest Members:
Ronalyn Faria
Kinnley Howard
Matt Streeter
carlos OSCAR VASQUEZ NUÑEZ
oscar lopez
Gavin Rank
Dennis Mills
Brendan McManus
guerra garcia
Igor Zhukov
Forum Stats:
Groups: 2
Forums: 8
Topics: 1720
Posts: 9334

 

Member Stats:
Guest Posters: 4
Members: 139384
Moderators: 0
Admins: 11
Administrators: Ness, Stefan, michel melon, Carole Bosy, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner