Toolbars & Icons missing with fresh install|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Toolbars & Icons missing with fresh install
Avatar
Alex

Forum Posts: 1654
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
3
April 24, 2021 - 10:16 am
sp_Permalink sp_Print

Hi,

Great, Yes Toolbar isn’t inclued into backup and restore Tools.

Cheers, Alexandre 

Avatar
Ray
Forum Posts: 59
Subscriber Since:
November 13, 2019
sp_UserOfflineSmall Offline
2
April 24, 2021 - 6:28 am
sp_Permalink sp_Print

Hi,

I didn’t install the Quick Design libraries, sorted out now.

Avatar
Ray
Forum Posts: 59
Subscriber Since:
November 13, 2019
sp_UserOfflineSmall Offline
1
April 23, 2021 - 4:05 pm
sp_Permalink sp_Print

I got a new laptop and installed Polyboard 7.06f on it. I then configured the layout as on my old pc but can’t find some toolbars and looks like some of the icons are missing.

How do I fix it?

Screenshot-8.pngImage Enlarger

Screenshot-9.pngImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 43
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Tom Cleaver: 162
mark nichols: 160
brendan kavanagh: 136
Conor Devoy: 132
Duayne Naugle: 129
Stu Robertson: 104
Zaheer Abbas: 86
Robert Coxhead: 63
Ray: 59
dean price: 56
Newest Members:
Per Thorsen
karameck@yahoo.com.au
ANETTE PISANI
Luke Maendel
Kirk Everhard
Tanya Snyman
Meelis Rätsep
Namhay-Thinley
KonradK
Gernot
Forum Stats:
Groups: 2
Forums: 7
Topics: 2052
Posts: 11227

 

Member Stats:
Guest Posters: 4
Members: 236
Moderators: 0
Admins: 11
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren