Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
Installation error 1:00000005
Avatar
Stefan

Forum Posts: 683
Subscriber Since:
November 8, 2013
Thanked 127 times in 683 posts
Reputation: 6596
sp_UserOfflineSmall Offline
6
September 14, 2018 - 7:56 am
sp_Permalink sp_Print

No problem, glad you got it working…

Avatar
Tom Eckstein

Forum Posts: 3
Subscriber Since:
September 12, 2018
Thanked 0 times in 3 posts
Reputation: 16
sp_UserOfflineSmall Offline
5
September 13, 2018 - 10:23 pm
sp_Permalink sp_Print

The anti-virus was the hang-up.  I thought I had deactivated, but since it is controlled by our administrator, he had to approve the bypass I had requested.

Thank you for your help.

Avatar
Stefan

Forum Posts: 683
Subscriber Since:
November 8, 2013
Thanked 127 times in 683 posts
Reputation: 6596
sp_UserOfflineSmall Offline
4
September 13, 2018 - 4:58 pm
sp_Permalink sp_Print sp_EditHistory

Hi Tom, the other course of action is to de-activate the anti-virus during the install, or if you prefer and it’s possible, specify the Uninstall.exe file as a false positive. Some virus protection software is a bit over zealous, and picks up these kind of .exe files as harmful. I know you said you tried without the anti-virus, could you confirm that it was definitely off, perhaps it was Windows Defender if not an add on protection software? Thanks

Avatar
Tom Eckstein

Forum Posts: 3
Subscriber Since:
September 12, 2018
Thanked 0 times in 3 posts
Reputation: 16
sp_UserOfflineSmall Offline
3
September 13, 2018 - 3:05 pm
sp_Permalink sp_Print

I am installing as the administrator and sole user on this computer.  My user settings list me as administrator. So, not sure what is handing it up.

Avatar
Stefan

Forum Posts: 683
Subscriber Since:
November 8, 2013
Thanked 127 times in 683 posts
Reputation: 6596
sp_UserOfflineSmall Offline
2
September 13, 2018 - 2:56 pm
sp_Permalink sp_Print

Hi Tom, this error message is usually caused if you do not have the permissions to write in this location.

Can you please log in with administrative rights or ask your admin to do this, and it should install without a problem.

Please let us know how you get on.

Avatar
Tom Eckstein

Forum Posts: 3
Subscriber Since:
September 12, 2018
Thanked 0 times in 3 posts
Reputation: 16
sp_UserOfflineSmall Offline
1
September 13, 2018 - 2:49 pm
sp_Permalink sp_Print sp_EditHistory

I have downloaded the trial version and get the notice installation failed (Error Code 1:00000005).  The installer stops with the file /polyboard 6/Uninstall.ext … Failed.  I have tried installing without my virus protection running, but it still failed at the same point.

Though the PolyBoard 6 folder has been created, there are no files present in the folder at the point of failure.

PolyBoard-Install-Failure.JPGImage Enlarger

Windows 10, Version 1803 running on a Dell XPS 13, 16GB Ram, Intel i7 chip set, 64 bit

sp_PlupAttachments Attachments
Forum Timezone: Europe/London
Most Users Ever Online: 70
Currently Online: michel melon
14
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 119
jimbouk: 105
Christopher Paré: 97
syslab: 97
Jack Travis: 77
Duayne Naugle: 73
Tom Cleaver: 63
Peter Brown: 62
Rafal Meckovski: 62
Newest Members:
milton deng
Oleg Petrov
josefina milligan
William Whiteford
Jeff Richmond
Jeff Richmond
matias debus
Carol Tyers
Daniel Mayca
Eric Campbell
Forum Stats:
Groups: 2
Forums: 8
Topics: 1105
Posts: 6424

 

Member Stats:
Guest Posters: 3
Members: 97835
Moderators: 1
Admins: 7
Administrators: Ness, Stefan, michel melon, Carole Bosy, admin, Sunil Jaiswal, ipatrick
Moderators: Alex