Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
3D view
July 8, 2016
12:08 pm
Avatar
Stefan

Forum Posts: 603
Member Since:
November 8, 2013
Thanked 119 times in 603 posts
Reputation: 5995
sp_UserOfflineSmall Offline

Hi again, we think the likely problem is an out of date graphics card driver on your computer. The graphics card is the ‘RDPDD Chained DD’ element in the report you uploaded. Best, Stefan

The following users say thank you to Stefan for this useful post:

Vicka Tsang
July 8, 2016
10:54 am
Avatar
Stefan

Forum Posts: 603
Member Since:
November 8, 2013
Thanked 119 times in 603 posts
Reputation: 5995
sp_UserOfflineSmall Offline

Hi again, thanks for sending over the report. Our technical team is taking a look at it now. I’ll get back to you as soon as I have a progress report. Best, Stefan

July 8, 2016
10:46 am
Avatar
Vicka Tsang

Forum Posts: 2
Member Since:
July 6, 2016
Thanked 0 times in 2 posts
Reputation: 12
sp_UserOfflineSmall Offline

Thanks Stefan!

Please find the attached file for your information.

The version I got is “PolyBoard 6.02c2”.

Many thanks.

July 8, 2016
10:41 am
Avatar
Stefan

Forum Posts: 603
Member Since:
November 8, 2013
Thanked 119 times in 603 posts
Reputation: 5995
sp_UserOfflineSmall Offline

Hi Vicka, thanks for your message. Can you open up Polyboard and go to 3D > Options > Diagnosis, then select the Copy button in the dialogue box. Can you paste the content into a text file and upload to the forum so we can check what’s going on. Can you also tell me what version of Polyboard you’ve got. Thanks, Stefan

July 8, 2016
10:05 am
Avatar
Vicka Tsang

Forum Posts: 2
Member Since:
July 6, 2016
Thanked 0 times in 2 posts
Reputation: 12
sp_UserOfflineSmall Offline

Hi

I’ve downloaded the free version and don’t know why I can’t use the 3D view (the button is in Grey that can’t be clicked).

May I know how could I use the 3D view? System requirement issues?

Many thanks!!

Forum Timezone: Europe/London

Most Users Ever Online: 64

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

terry: 253

mark nichols: 119

jimbouk: 105

Christopher Paré: 97

Jack Travis: 66

Duayne Naugle: 63

Peter Brown: 62

Rafal Meckovski: 58

syslab: 55

Thusitha Karunatilake: 54

Member Stats:

Guest Posters: 2

Members: 85692

Moderators: 4

Admins: 3

Forum Stats:

Groups: 2

Forums: 8

Topics: 927

Posts: 5536

Newest Members:

Damian Rodriguez, Michael Britton, sanele nxasane, roisin conlo, Flavio Pereira, Richard Green, Georgios Emmanouil, Steve Shearer, Ko Ba, mostafa nasser

Moderators: michel melon: 239, D-Alexandre: 104, admin: 0, urbanelement: 0

Administrators: Ness: 1652, Stefan: 603, Carole Bosy: 18