Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_TopicIcon
3D view
Avatar
Stefan

Forum Posts: 898
Subscriber Since:
November 8, 2013
Thanked 139 times in 898 posts
Reputation: 7974
sp_UserOfflineSmall Offline
5
July 8, 2016 - 12:08 pm
sp_Permalink sp_Print

Hi again, we think the likely problem is an out of date graphics card driver on your computer. The graphics card is the 'RDPDD Chained DD' element in the report you uploaded. Best, Stefan

The following users say thank you to Stefan for this useful post:

Vicka Tsang
Avatar
Stefan

Forum Posts: 898
Subscriber Since:
November 8, 2013
Thanked 139 times in 898 posts
Reputation: 7974
sp_UserOfflineSmall Offline
4
July 8, 2016 - 10:54 am
sp_Permalink sp_Print

Hi again, thanks for sending over the report. Our technical team is taking a look at it now. I'll get back to you as soon as I have a progress report. Best, Stefan

Avatar
Vicka Tsang

Forum Posts: 2
Subscriber Since:
July 6, 2016
Thanked 0 times in 2 posts
Reputation: 17
sp_UserOfflineSmall Offline
3
July 8, 2016 - 10:46 am
sp_Permalink sp_Print

Thanks Stefan!

Please find the attached file for your information.

The version I got is "PolyBoard 6.02c2".

Many thanks.

Avatar
Stefan

Forum Posts: 898
Subscriber Since:
November 8, 2013
Thanked 139 times in 898 posts
Reputation: 7974
sp_UserOfflineSmall Offline
2
July 8, 2016 - 10:41 am
sp_Permalink sp_Print

Hi Vicka, thanks for your message. Can you open up Polyboard and go to 3D > Options > Diagnosis, then select the Copy button in the dialogue box. Can you paste the content into a text file and upload to the forum so we can check what's going on. Can you also tell me what version of Polyboard you've got. Thanks, Stefan

Avatar
Vicka Tsang

Forum Posts: 2
Subscriber Since:
July 6, 2016
Thanked 0 times in 2 posts
Reputation: 17
sp_UserOfflineSmall Offline
1
July 8, 2016 - 10:05 am
sp_Permalink sp_Print

Hi

I've downloaded the free version and don't know why I can't use the 3D view (the button is in Grey that can't be clicked).

May I know how could I use the 3D view? System requirement issues?

Many thanks!!

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: gomez flores, danh le, Isaiah Gabriel
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
terry: 253
mark nichols: 157
Kerf Works: 143
Tom Cleaver: 143
Conor Devoy: 131
Duayne Naugle: 123
brendan kavanagh: 111
jimbouk: 105
Syslab Corp: 103
Stu Robertson: 102
Newest Members:
Jean Vier
Doug Pannabecker
Tania Bustamante
Sean Grinslade
Ramiro Silva Silveira
Scott Burke
miguel vargas
Ven Vut
Torie Hoes
Don Deschamps
Forum Stats:
Groups: 2
Forums: 7
Topics: 1787
Posts: 9923

 

Member Stats:
Guest Posters: 4
Members: 149086
Moderators: 0
Admins: 12
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Fatima, Crystal, Jem Turner, Darren