7.06B|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
7.06B
Avatar
Alex

Moderator
Forum Posts: 1802
Member Since:
January 20, 2017
sp_UserOnlineSmall Online
11
March 27, 2021 - 5:53 am
sp_Permalink sp_Print sp_EditHistory

Hi,

 

Version 7.06d is available on our website and is solving this issue

 

Cheers, Alexandre

Avatar
Alex

Moderator
Forum Posts: 1802
Member Since:
January 20, 2017
sp_UserOnlineSmall Online
10
March 25, 2021 - 5:33 pm
sp_Permalink sp_Print

Hi, 

 

I know dev team make here possible to resolve this ASAP.

 

All the best, Alexandre 

Avatar
mark nichols
Member

Full
Forum Posts: 160
Member Since:
May 18, 2014
sp_UserOfflineSmall Offline
9
March 25, 2021 - 4:54 pm
sp_Permalink sp_Print

Hi Alex

 

In case the developers think 7.06C fixes the issue, it doesent.

Avatar
Alex

Moderator
Forum Posts: 1802
Member Since:
January 20, 2017
sp_UserOnlineSmall Online
8
March 25, 2021 - 11:23 am
sp_Permalink sp_Print sp_EditHistory

Hi,

Got it!

If you delete M&T on the plinth that works! I’ll send to the dev team quickly.

 

Cheers, Alex

Avatar
mark nichols
Member

Full
Forum Posts: 160
Member Since:
May 18, 2014
sp_UserOfflineSmall Offline
7
March 25, 2021 - 10:59 am
sp_Permalink sp_Print

Hi Alex

 

Find a project that causes the problem

Avatar
Alex

Moderator
Forum Posts: 1802
Member Since:
January 20, 2017
sp_UserOnlineSmall Online
6
March 25, 2021 - 8:25 am
sp_Permalink sp_Print

Hi,

 

You have the same problem’s with another computer?

 

Can you post a project to see if using specific assemblies or hardware creates this bug?

 

Thanks, Alexandre

Avatar
mark nichols
Member

Full
Forum Posts: 160
Member Since:
May 18, 2014
sp_UserOfflineSmall Offline
5
March 24, 2021 - 5:18 pm
sp_Permalink sp_Print

And definitely not a PC problem as we have multiple full versions all running on different machines.

Avatar
mark nichols
Member

Full
Forum Posts: 160
Member Since:
May 18, 2014
sp_UserOfflineSmall Offline
4
March 24, 2021 - 5:12 pm
sp_Permalink sp_Print

Hello Alex

 

We dont use any quick design libraries, ours are heavily integrated and have been since v4.00

Avatar
Alex

Moderator
Forum Posts: 1802
Member Since:
January 20, 2017
sp_UserOnlineSmall Online
3
March 24, 2021 - 2:58 pm
sp_Permalink sp_Print

Hi,

 

I have made print test and don’t have problems to print Quick Design model in project mode

 

Can you try to install Polyboard again?

 

All the best, Alexandre

Avatar
mark nichols
Member

Full
Forum Posts: 160
Member Since:
May 18, 2014
sp_UserOfflineSmall Offline
2
March 24, 2021 - 11:58 am
sp_Permalink sp_Print

Update

 

The problem is on the Project mode printing.

 

You can still print in the cabinet mode.

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online: Alex, William McCreanor, Isaac
Guest(s) 29
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Ness: 1939
Tom Cleaver: 162
mark nichols: 160
Conor Devoy: 139
brendan kavanagh: 136
Duayne Naugle: 130
Stu Robertson: 104
Zaheer Abbas: 91
Patrick Maylor: 63
Robert Coxhead: 63
Newest Members:
Jeremy Weber
Qsryche
Sungdo Yusung
Alex test
Gavin Weber
Martin Ahlström
Mario Audisho
mr.jacob.bagoandas@gmail.com
Adam Loiselle
Dov Bolel
Forum Stats:
Groups: 2
Forums: 7
Topics: 2140
Posts: 11667

 

Member Stats:
Guest Posters: 4
Members: 276
Moderators: 0
Admins: 11
Administrators: Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren, Isaac