Hardware Advice|Forum|WOOD DESIGNER

Avatar
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Hardware Advice
Avatar
Alex

Forum Posts: 1659
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
6
January 12, 2024 - 1:51 pm
sp_Permalink sp_Print

Hi,

rediscover your wardrobe with the new coat hanger, with lighter 3D accessories models and better rendering that should make your project even better

actually not in project mode but in cabinet mode I also have similar slowdowns

Please let me know if better for you too

Cheers, Alex

Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
5
January 12, 2024 - 10:19 am
sp_Permalink sp_Print

Hi Alex

3D Diagnosis:

Direct3DCreate9 … ok

IDirect3D9::GetAdapterDisplayMode … ok
Adapter: NVIDIA GeForce RTX 4050 Laptop GPU
Display Mode: 1280 x 1024 @ 60 Hz
Display Format: D3DFMT_X8R8G8B8

I’ve attached the texture files, they seen to be quite small..

Thanks

 

Richard

mirror020.jpgImage Enlarger

sp_PlupAttachments Attachments
Avatar
Alex

Forum Posts: 1659
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
4
January 12, 2024 - 7:58 am
sp_Permalink sp_Print sp_EditHistory

Hi,

 

your project doesn’t have any trouble here,

To check the GPU used, you just need to go to the 3D Option

3D-diag-2.pngImage Enlarger


The last point I can’t test now is your texture files. Can you send me the project in video AND texture panel files?

Texture files should be around 800×800. Anything more can cause slowdowns.

 

Cheers, Alex

sp_PlupAttachments Attachments
Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
3
January 11, 2024 - 1:59 pm
sp_Permalink sp_Print

Thanks Alex

I’ve forced the Nvidia option and it does look as if its at least using the card now.

My problem isn’t putting the project into 3D, that seems to work as well as yours did, its when i’m viewing the cabinet (“Wardrobe”) that its slow – it still is even with the change, it also shows “(Not Responding)” in the title bar for a few seconds.

I’m on version 7.10k-Pro-PP

I’ve added a screen shot and a live recording of the task manager.

This might just be a complication with that particular cabinet – in which case not the end of the world – it would be useful to know if you have the same delay?

Thanks again

Richard

Avatar
Alex

Forum Posts: 1659
Subscriber Since:
January 20, 2017
sp_UserOfflineSmall Offline
2
January 5, 2024 - 9:02 am
sp_Permalink sp_Print sp_EditHistory

Hi,

There’s a lot to see,

But I find it strange that the response time is so long, with a better Graphic card than me. 

Can you send me a screenshot of the top of the 3D diagnosis?

3D-diag.pngImage Enlarger

If you have integrated GPU on the motherboard, you may need to force NVidia GPU.

(please see the result from my computer and Nvidia Setup; sorry can’t do it in English)

– Which version of PolyBoard have you got?

– If you are using a laptop, check that you are not in power-saving mode, which locks the computer at 50% by default when it is not connected to the power grid.

– Make sure Windows is updated (that should update the drivers too, but for Nvidia, I’d prefere to install 

In any case, every second you save means you can work faster on the project as a whole.

Cheers, Alex

sp_PlupAttachments Attachments
Avatar
Richard Huth

Forum Posts: 15
Subscriber Since:
March 1, 2021
sp_UserOfflineSmall Offline
1
January 4, 2024 - 2:16 pm
sp_Permalink sp_Print

Hi

I’ve just bought a new laptop to replace my 8 year old dekstop (specs below) and was hoping for a greatly improved response/processing time from Polyboard but that does not seem to be the case.

For example the wardrobe in the attached project previously took about 8 seconds to render in Solid-Perspective 3D and a similar amount to then show with doors open – it now takes slightly less, perhaps 5 or 6 seconds which doesn’t seem much of an improvement given the specs.

 

Previous Machine:

Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz 3.10 GHz

8GB Ram

Nvidia GeForce GT610

Windows 10 Pro

 

New Machine:

13th Gen Intel(R) Core(TM) i7-13700H 2.9 GHz

16GB

Nvidia GeForce RTX 4050 

Windows 11 Home

 

Its interesting to note that neither the GPU or CPU seem to be utilised more than about 9% (in the task manager) during this process so its worth checking if I can expect better performance from any machine? If so I’ll return this laptop but can you advise me what would be most beneficial for speed – i.e. RAM, CPU or GPU? 

 

Many thanks

Forum Timezone: Europe/London
Most Users Ever Online: 256
Currently Online:
Guest(s) 18
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Tom Cleaver: 162
mark nichols: 160
brendan kavanagh: 136
Conor Devoy: 132
Duayne Naugle: 129
Stu Robertson: 104
Zaheer Abbas: 86
Robert Coxhead: 63
Ray: 59
dean price: 56
Newest Members:
Yohaan Chandra
Per Thorsen
karameck@yahoo.com.au
ANETTE PISANI
Luke Maendel
Kirk Everhard
Tanya Snyman
Meelis Rätsep
Namhay-Thinley
KonradK
Forum Stats:
Groups: 2
Forums: 7
Topics: 2053
Posts: 11236

 

Member Stats:
Guest Posters: 4
Members: 237
Moderators: 0
Admins: 11
Administrators: Ness, Stefan, Michel, Carole, Alex, admin, Laly, ipatrick, Crystal, Fatima, Darren